Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia, estou montando um pc básico só para jogar lineage e trabalhar com programas como corel, photoshop e etc. 

Gostaria de uma placa de vídeo com bom custo benefício. 

O que recomendam?

Me recomendaram uma GT9800 PCYES 1GB / VGA 4GB GT730 DDR3 PCYES / Nvidia GeForce GT430 2GB GDDR5 / Radeon HD 6570 2GB DDR5 / Nvidia GeForce GT 730 2GB GDDR5 / 

 

Estou com um orçamento curto. Podem me ajudar?

 

Minhas configurações

Processador: AMD A4 6300
placa-mãe: MSI A68HM-E33 v2

Memória: 12GB
Fonte: Corsair VS400

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Yuri Kruger disse:

@Angern fica um pouco acima do orçamento

mas estes 50 reais vai valer o investimento, faz uma força ai parceiro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Angern To vendo uma outra opção de esperar um pouco e investir em uma melhor então. Problema é que o lineage não tá rodando legal na GPU dessa placa-mãe. Pede pra ativar AGP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preço das placas de vídeo tendem a baixar, se quiser esperar, pode achar uma gtx 1030 la pelos 350

adicionado 0 minutos depois

@Yuri Kruger

Compartilhar este post


Link para o post
Compartilhar em outros sites

A GT 1030, entrega ~33% mais desempenho que a GTX 550 TI, além de ser mais atual e consumir menos energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Angern consegui comprar a 1030. Porém eu não estou conseguindo usar, parece que não reconhece vídeo. Ja atualizei a bios mas a bios dessa placa é estranho. Consegue me ajudar?

IMG-20180526-WA0018.jpg

IMG-20180525-WA0027.jpg

IMG-20180525-WA0025.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Kruger nn, é alguma coisa da bios, se vcc problema de monitor ele nem ia tá pegando, veja se consegue mandar um print das opções

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Yuri Kruger vá na parte de a

settings - advanced e me mande um print da parte do pci Settings e integrated peripherals. porque tem q ativar o gráfico offbord e desativar o onbord por isso seu monitor não da vídeo quando você joga na vga, a questão é só achar onde tá essa config na sua bios e como n tenho uma dessas ou achei prints dela estou pedindo pra você me mandar, ah do integrate graphics só tinha aquelas duas opções q você me mandou né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Angern só tem as opções que mandei. A outra de baixo só tem "auto" "dual" ja testei e nada. Tem possibilidade da porta dvi estar com problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×