Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Thiago514632

Meu pc apaga a tela e depois volta, mas o pc não trava só a tela que fica preta

Recommended Posts

Meu pc:

Pentium g4560

GT 1030

H110m-c d3/Br

8gb ram hyperx DDR3 1600mhz

1tb Seagate

Gamemax GM 500

 

Meu pc ele está apagado a tela, mas o pc não trava, só o o monitor que fica preto fica 2 segundos e depois volta ! O que pode ser me ajudem !

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quais as temperaturas que estão seus componentes? Utilize o HWINFO para monitorar.

Já testou em uma televisão ou outro monitor? Utilizando de um outro cabo HDMI/DVI/VGA;

 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, .Solutionn. disse:

Quais as temperaturas que estão seus componentes? Utilize o HWINFO para monitorar.

Já testou em uma televisão ou outro monitor? Utilizando de um outro cabo HDMI/DVI/VGA;

 

 

Ainda não vi as temperaturas, mas vou ver e ainda não testei com outro cabo, mas amanhã eu vejo isso, e qualquer coisa posso te chamar aqui para lhe responder ?

adicionado 12 minutos depois
1 hora atrás, .Solutionn. disse:

Quais as temperaturas que estão seus componentes? Utilize o HWINFO para monitorar.

Já testou em uma televisão ou outro monitor? Utilizando de um outro cabo HDMI/DVI/VGA;

 

 

Mas eu utilizando normal ou jogando ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago514632 Pode ser normal ou jogando para ver se pode ser a temperatura muito que está causando o problema de apagar a tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.Solutionn.  você usa algum programa tipo hwinfo, evga precision... que mostra a temperatura. Ative o jogo e veja... 

 

Ainda, essas telas pretas ocorrem "sem jogar" também? desde quando isso está ocorrendo? foi atualizado algum driver? Ainda, que windows você está utilizando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago514632 Eu tive esse problema aí com um cabo VGA que estava ficando ruim, então seria interessante trocá-lo. Se o problema persistir tente testar outro monitor (uma televisão caso não tenha outro monitor disponível).

 

16 horas atrás, Thiago514632 disse:

Meu pc:

Pentium g4560

GT 1030

H110m-c d3/Br

8gb ram hyperx DDR3 1600mhz

1tb Seagate

Gamemax GM 500

Não tenho certeza que possa estar relacionado, mas realmente não é recomendado usar memória DDR3 na sétima geração. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/04/2018 às 08:42, ilkyest disse:

@.Solutionn.  você usa algum programa tipo hwinfo, evga precision... que mostra a temperatura. Ative o jogo e veja... 

 

Ainda, essas telas pretas ocorrem "sem jogar" também? desde quando isso está ocorrendo? foi atualizado algum driver? Ainda, que windows você está utilizando?

Aconteceu uma vez quando eu não estava jogando, mas tinha parado de jogar fazia uns 3 minutos

adicionado 3 minutos depois
Em 27/04/2018 às 08:42, ilkyest disse:

@.Solutionn.  você usa algum programa tipo hwinfo, evga precision... que mostra a temperatura. Ative o jogo e veja... 

 

Ainda, essas telas pretas ocorrem "sem jogar" também? desde quando isso está ocorrendo? foi atualizado algum driver? Ainda, que windows você está utilizando?

Começou a ocorrer depois que eu usei o meu cabo HDMI, em outro Pc, mas neste outro Pc nunca foi usado o HDMI, tava até mesmo um pouco enferrujado mas mesmo assim eu coloquei o cabo, neste conector, o HDMI desta placa de vídeo uma GTX 460 não estava funcionando, então eu liguei com vga mesmo, depois quando eu liguei meu pc com o meu cabo HDMI, o pc funcionou normal atualizei o driver de vídeo da NVIDIA, mas porém o pc não ficou  nem 30 minutos ligado, pois como eu disse só da isso depois que fica 1 hora ligado mais ou menos, depois no outro dia ele começou a dar este problema !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/04/2018 às 06:34, .Solutionn. disse:

@Thiago514632 Pode ser normal ou jogando para ver se pode ser a temperatura muito que está causando o problema de apagar a tela.

Normal:

Processador: 34°

HD: 27°

Placa de vídeo: 28°

adicionado 15 minutos depois
Em 27/04/2018 às 06:34, .Solutionn. disse:

@Thiago514632 Pode ser normal ou jogando para ver se pode ser a temperatura muito que está causando o problema de apagar a tela.

Jogando: GTA V

Processador: 54°

placa de vídeo: 33°

adicionado 19 minutos depois
23 horas atrás, Kris Wannieg disse:

@Thiago514632 Eu tive esse problema aí com um cabo VGA que estava ficando ruim, então seria interessante trocá-lo. Se o problema persistir tente testar outro monitor (uma televisão caso não tenha outro monitor disponível).

 

Não tenho certeza que possa estar relacionado, mas realmente não é recomendado usar memória DDR3 na sétima geração. 

Troquei o cabo coloquei outro HDMI para eu ver se vai parar ou não, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ae rapaziada, muito obrigado por todos que responderam a este tópico, é muito obrigado por terem me ajudado, realmente era o cabo, pois eu liguei o meu cabo HDMI em outro Pc e continuou dando este problema no outro Pc, coloquei um novo cabo HDMI no meu pc, e funcionou q tarde toda de boa, muito obrigado.

adicionado 0 minutos depois

Moderador: ilkyest

Sista-se a vontade para finalizar este tópico, obrigado.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Thiago514632 Que bom que resolveu e muito legal vir postar qual foi sua solução também.

Nós não "finalizamos" o tópico, porém você pode escolher a resposta que considerou a melhor :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×