Ir ao conteúdo
  • Cadastre-se
Jean Luca

Alguns programas ficam com imagem borrada.

Recommended Posts

Meu monitor é esse: https://www.kabum.com.br/produto/54259/monitor-lg-led-23-ips-d-sub-hdmi-full-hd-23mp55hq-p-preto/?tag=monitor lg .

Utilizo ele com hdmi, 1920x1080, escala de 100%.

O driver de vídeo atualizado.

Alguns aplicativos de vez em quando ficam borrados, como nas imagem anexadas. De vez em quando eu acho que até no próprio uso normal, do windows, a imagem fica assim só que com menos intensidade.

https://imgur.com/ZyiM2kl

https://imgur.com/SBWDI0g

Aguardo por alguém que possa me ajudar a resolver esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Jean Luca disse:

@Bcpetronzio Acredito que sim, como faço para verificar?

Para verificar é só entrar nas propriedades de vídeo > resolução> e procurar a palheta "monitor", dentro da janela terá a frequência que o micro esta enviando para o monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso mesmo, a frequência esta correta!

Experimente trocar esse cabo HDMI, pode ser ele que esta fazendo essa falha...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Coloquei outro cabo HDMI mas continuou borrando. Percebi que este borrado aparece quando vou movimentando o mouse pela interface dos programas e quando faço alguma coisa neles, quando eu paro de mexer no computador, eles não borram. Isso ta muito estranho, alguma ideia do que pode ser? Eu não acho que seja um problema no monitor, em cabos ou na placa de vídeo, até porque não são todos em os programas que isso acontece, os programas que isso acontece é o programa da twitch, o wallpaper engine, o geforce experience, e o GOG Galaxy Launcher. De resto, de vez em quando aqui e ali da uma borradinha leve, com uma intensidade muito menor da que se pode notar nos prints que anexei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente @Jean Luca! Não vi relatos de nada parecido com essa falha!

Vamos aguardar quem já passou por isso e achou a solução!....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Eu pensei um pouco e a maioria dos programas quando vão ser instalados eles instalam em 32 bits, mas meu pc é de 64 bits será que é por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acredito que seja isso! Verifique se existe algum driver para seu monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP Acho que eu solucionei o problema, pena que foi só na twitch, parece que a resolução do aplicativo tava bem menor do que era o do meu monitor.https://imgur.com/v1pEOvr.

Vendo esses mesmos códigos que eu não entendo nada, achei isso https://imgur.com/BDLVDiw.

Se você ler ali tem escrito varias vezes "Purging memory on blur" que eu não faço a minima ideia do que significa mas blur é borrado então tem algo a ver com meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também não entendo nada de inglês e programação! Não sei o que significa esses códigos! 

@DiF, Você saberia interpretar isso para nós? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP @Jean Luca Pelo que eu vi, aquela tela é do inspecionador de elementos do navegador. Tudo indica que há erros de código no tal site("twitch.tv"?) , mais precisamente no arquivo bundle.js. 

 

Ali é nítido que o site tem problemas, contudo foi relatado que o problema se estende para programas instalados no PC. Então, pode ser problema de Driver da placa de vídeo, pode ser problema na própria placa( já que foi relatado que tem o problema mas menos evidente)

 

Eu aconselho, primeiro, testar o monitor em outro computador/notebook.  Eliminando ser problema de monitor, teste a sua placa de vídeo em outro computador.

 

Não dá para descartar a hipótese de que seja o cabo HDMI com defeito...  Experimente trocar por outro.. Enfim, eu já vi esse problema acontecer, quando um driver foi mal instalado ou instalado uma versão que não é suportado. 

 

Em tempo, ainda pode ser nenhuma dessas coisas que mencionei.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BCP @DiF Vou fazer todos os testes necessários para tentar resolver esse problema, resultados eu posto aqui depois de fazê-los.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×