Ir ao conteúdo
  • Cadastre-se
Vitor Mendes Dias

RESOLVIDO PC liga, não dá vídeo e periféricos não ligam!

Recommended Posts

Boa tarde a todos, hoje pela manhã liguei meu PC normalmente, só que hoje o PC do nada congelou a tela no carregamento do Windows, reiniciei o PC e ele simplesmente parou, ele liga, não dá vídeo e periféricos mouse e teclado não ligam, já fiz todos os procedimentos padrões clean cmos, limpei ram, mobo, se alguém puder me ajudar agradeço! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Senhor Vitor Dias, qual foi a ultima vez que fez updates da Bios??,

Aqui faltou a configuração da maquina, sem isto não será possível falar nada.

A quanto tempo tem este computador?

Quantas vezes trocou a bateria da placa-mãe??

O senhor entrou na Bios e mandou carregar em modo Default Load????

Limpou os contatos das memórias e placa de vídeo??????

Trocou os cabos do HD e trocou de slot SATA 3 ou 4????

[ Pode até ser que eu esteja enganado mais tem que ver também a qualidade da fonte ]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa master obrigado pela resposta, cara primeiro, meu computador é um, as rock h110 hg4 com uma lga 1151 pentium g4560 e uma placa de vídeo gtx 650 2gb da zotac, 8gb de ram 2133 da hiperx, tenho esse PC desde dezembro de 2017, a bios é a que veio na placa desde a compra, nunca troquei a bateria da mobo, o PC não dá imagem então não tem como entrar na bios, periféricos nem se quer ligam, troquei sim os cabos do HD, limpei memória com borracha, minha fonte é uma corsair cx 450 3 meses de comprada! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Suporta Processadores Intel® Core™ i7/i5/i3/Pentium®/Celeron® 7ª e 6ª Geração (Socket 1151)
- Suporta CPU up to 91W
- Design Digi Power
- Design Power Phase 5

________________________________

Complicado.

1151Intel

placa-mãe :H110H110M-HG4

Bios Update P7.10

Amigo você preste bem atenção ok, olhe bem a caixa e o modelo desta placa-mãe e vai lá no fabricante desta placa-mãe e veja qual é a atualização de Bios que você tem que baixar e instalar!!!!!!! o que está aqui é só um exemplo

Você tem que saber qual o modelo correto do seu processador !! e da placa-mãe ok , você entendeu!!

Outra coisa a placa-mãe tem 1 Ano de garantia. este processador é para a 7 Geração mais precisa de Update da Bios!!

 

Veja aqui

 

[ https://www.asrock.com/support/cpu.br.asp?s=1151&u=945 ]

 

No site da Asrock não consegui encontrar este modelo de placa-mãe, sendo assim vai ficar a critério do proprietário encontrar o modelo da placa-mãe no fabricante da placa-mãe e encontrar a Bios correta pra atualizar a placa-mãe para dar Suporte ao Processador [ pentium g4560 ]!

Entre em contato com a loja ou com o fabricante da placa-mãe!!

_________________

Resumo: Tem que saber o modelo correto do processador e da placa-mãe!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela veio atualizada de fábrica, eu utilizei de dezembro até hoje o PC, saiu outra bios dessa mesma mobo eu baixei e estava esperando o novo windows 10 sair pra formatar att a bios pra essa que saiu recente, mas infelizmente vou ter que mandar pra a garantia sem saber o que tá ruim, se é processador ou mobo, aqui onde eu moro não tem assistência!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Vitor Dias, acho que você não entendeu, quando você compra um processador deste tipo 1151 Intel@ a primeira coisa é ver se está Bios da placa-mãe suporta este processador!

Vou dar um exemplo: Eu comprei 1 placa-mãe [ ROG STRIX Z270G GAMING] a Bios que veio nela era 06.81, mais para usar o processador [ Core i5-7600K (3.8GHz, 4C, L3:6M, Intel HD 600 series, 91W, rev.B0) ] precisa do Update :

 

STRIX Z270G GAMING BIOS 1301
Improved system stability.
Improve system performance.
Updated Intel CPU microcode.
Improved DRAM compatibility.

 

No seu caso o que deve ter ocorrido é que você Não fez a atualização correta para dar suporte a este processador!!

 

Infelizmente como falei você Não informou corretamente o modelo de sua placa-mãe e processador, então não foi possível encontrar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite master, cara segue o link da mobo https://www.kabum.com.br/produto/81356/placa-mãe-asrock-p-intel-lga-1151-matx-h110m-hg4-2xddr4/?tag=placa-mãe 1151

Segue o link do processador

https://www.kabum.com.br/produto/86328/processador-intel-pentium-g4560-kaby-lake-cache-3mb-3-5ghz-lga-1151-intel-hd-graphics-610-bx80677g4560/?tag=g4560

Infelizmente não fiz realmente nenhum tipo de update na bios, pois após a compra eu montei ele e ele ligou normalmente, mas entendi o que quis dizer, mas você sabe o que posso fazer pra tentar ligar novamente? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Senhor Vitor Dias, Não recomendo mexer mais na placa-mãe, vá no site do fabricante da placa-mãe Registre a placa e peça um Tickte para o suporte, explique o que aconteceu, nem perca tempo solicitando help suporte a Loja pois eles não poderão ajuda lo!! Todos os gastos de envio é por sua conta.

 

Agora aprenda e coloque na sua cabeça o seguinte. Escolha uma placa-mãe e a placa que desejar comprar, vá no site do fabricante ver se existe atualização da Bios antes de comprar a placa-mãe!! Compre a Placa e NÂO se esqueça de baixar as atualizações dela antes de montar no Gabinete, coloque as atualizações descompactadas dentro do Pendrivers Formatado No modo [ Fat32 Bits ] após montar o PC e Ligar a maquina pela primeira vez entre na Bios Setup e coloque o pendrive e [ faça as ] atualizações necessárias, para EVITAR DORES DE CABEÇA!! Você esqueceu de fazer isto e o resultado é isto.

Boa Sorte!

Pode ser até que eu esteja enganado, mais eu não vou arriscar mandando ligar a maquina!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza master, vou levar na assistência técnica, e tentar colocar um processadores 6 geração pra ver se realmente o problema é na placa-mãe, caso eu consiga dar video nela eu atualizo a bios e tento colocar meu processador novamente!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, aos interessados, a placa-mãe morreu, infelizmente, fiz os testes com o processador skylake e não deu nada, coloquei uma mobo nova com meu processador, voltou tudo ao normal, agradeço quem respondeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×