Ir ao conteúdo
  • Cadastre-se
Miga64

HD Externo Seagate Expasion não aparece no Meu Computador.

Recommended Posts

Olá pessoal!

Essa é minha primeira participação no fórum, peço perdão se o tópico estiver muito grande.

 

Tenho um HD Externo Seagate Expasion de 1 TB que, de uma hora para outra, sumiu do Explorer, ou seja, ele não aparece em Meu Computador, porém o mesmo aparece 
na Bios em Periféricos
e também aparece no Gerenciador de Dispositivos. No Gerenciador de Disco ele é reconhecido apenas na coluna de baixo e como 
"Disco 2 - Desconhecido - Não inicializado"
e na aba ao lado aparece como "não alocado" e com um valor de armazenamento totalmente exdrúxulo.
Clicando com o botão direito no disco, a opção "Inicializar disco" aparece, porém ao clicar ele fica tentando inicializar, mas depois de algum tempo aparece a mensagem 
"O dispositivo não está pronto". Também não oferece a opção de adicionar ou alterar a letra. Um outro detalhe é que, com o HD conectado a inicialização do sistema demora 
uma eternidade antes mesmo da primeira tela que dá acesso à BIOS, Quando não conectado, a inicialização ocorre normalmente. Outro detalhe é que o led do HD não acende. Já tentei alguns programas, cuja as situações foram as seguintes:

EASEUS DATA RECOVERY WIZARD
Com o HD externo conectado, ele leva em torno de dois minutos para abrir e antes de completar dá a seguinte mensagem "Um problema fez com que o programa 
parasse de funcionar corretamente. O Windows fechará o programa e o notificará caso haja solução disponível".


EASEUS PARTITION MASTER FREE EDITION
Com o HD externo conectado leva uma eternidade para abrir, e quando abre ele reconhece o HD externo, mas não com o nome correto (SEAGATE EXPASION) e sim como 
DISCO 2, e o classifica como "não suportado". Além disso, ele informa na aba superior que o HD tem capacidade de 2TB, sendo que o correto é 1 TB. 
Na aba inferior, o aplicativo informa que o HD tem a "bagatela" de "128 TB" (antes fosse, rs).


WONDERSHARE DATA RECOVERY
Com o HD externo conectado, ele leva mais de quatro minutos em média para abrir e não lista o HD entre os demais, ou seja, não reconhece O HD. 
Já sem o HD a abertura é quase imediata.


RECUVA
Não reconhece o HD.

Se alguém puder dar uma outra dica eu agradeço muito.
 

2018-04-27 (4).png

Captura de Tela (30).png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Senhor [ Miga64] Faz um favor, Desligue o Pc e coloque em cima de uma mesa e coloque o [HD de sistema na porta SATA 1]

E o Iomega na porta SATA 3] e o HD novo Na porta 4, feche tudo e volte para [Gerenciar Disco] veja como esta as Letras a unidade c Está correta o Iomega coloque Letra D] ok, o senhor por acaso comprou este HD de terceiro talvez tenha sido criado uma Unidade Virtual no Windows , você conhece o [ Diskpart ] fale com ele e resolva com ele. A principio a dica já resolve o problema!! depois volte aqui e diga se deu certo ou continua com problema,

 

Será que este HD não está no modo Pool

 

Espaço de Armazenamento
Gerenciar espaço de Armazenamento no Painel de Controle, abra e verifique se existe unidades em Pool!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde sr. Masterdds!

Primeiramente peço desculpas pela demora em retornar ao tópico, pois a falta de tempo é um problema.

Fiz como você indicou, porém as coisas não mudaram muito. O disco primário não mudou nada, ele continuou com a letra C, o Iomega continuou com a letra F e o Seagate continuou aparecendo como disco desconhecido. No diskpart o Seagate também apareceu como desconhecido e da mesma forma que estava no EASEUS PARTITION MASTER FREE EDITION, informava que a capacidade era de 128 TB. Agora o que mudou foi que, utilizei o comando "CLEAN" no "Prompt de Comando" e o Seagate agora aparece como "não inicializado" e com valores zerado. O HD continua aparecendo no Gerenciamento de Dispositivo com o nome correto e no Gerenciamento de Disco como Desconhecido. Neste último, o botão direito só dá as opções "Offline" e "Propriedades", sendo que, ao clicar em "Offline" aparece a mensagem "O sistema não pôde encontrar o arquivo especificado" e, em "Propriedades" o nome Seagate aparece normal. Em Gerenciamento de Espaços de Armazenamento, só o IOMEGA aparece quando se clica em criar um novo Pool, o Seagate não apareceu nem antes e nem depois do Clean no Prompt de Comando. 

Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde sr. Masterdds!

Primeiramente peço desculpas pela demora em retornar ao tópico, pois a falta de tempo é um problema.

Fiz como você indicou, porém as coisas não mudaram muito. O disco primário não mudou nada, ele continuou com a letra C, o Iomega continuou com a letra F e o Seagate continuou aparecendo como disco desconhecido. No diskpart o Seagate também apareceu como desconhecido e da mesma forma que estava no EASEUS PARTITION MASTER FREE EDITION, informava que a capacidade era de 128 TB. Agora o que mudou foi que, utilizei o comando "CLEAN" no "Prompt de Comando" e o Seagate agora aparece como "não inicializado" e com valores zerado. O HD continua aparecendo no Gerenciamento de Dispositivo com o nome correto e no Gerenciamento de Disco como Desconhecido. Neste último, o botão direito só dá as opções "Offline" e "Propriedades", sendo que, ao clicar em "Offline" aparece a mensagem "O sistema não pôde encontrar o arquivo especificado" e, em "Propriedades" o nome Seagate aparece normal. Em Gerenciamento de Espaços de Armazenamento, só o IOMEGA aparece quando se clica em criar um novo Pool, o Seagate não apareceu nem antes e nem depois do Clean no Prompt de Comando. 

Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×