Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
sapphirex

Gtx 960 cooler nao gira

Recommended Posts

Galera já faz uns 2 ou 3 anos que comprei uma gtx 960 4gb da marca zogis ai nesse tempo ficou funcionando perfeitamente

idle 35-50°C, em jogos 60-75°C e tal bem suave a temperatura, desempenho otimo sem nenhum problema.

Ai nesses últimos dias tava jogando cs go ai percebi q dava umas queda de fps de 150 - 200 ia pra 40 e resolvi fazer uns testes

ver a temperatura, etc. Percebi que o cooler nao esta mais girando após 60°C e quando começo a jogar a temperatura sobe sem parar

esses dias durante o jogo abri o hwmonitor e a temperatura tava 94°C. 

Gostaria da ajuda de vocês, o que eu posso fazer pra ta solucionando isso, se tiver solução kkkkk

sera q seria alguma coisa no pc por exemplo o  driver da nvidia? sensor q liga o cooler estragou ? N sei...

 

@edit ---

acabei de testar o msi afterburner pra controlar a velocidade do cooler e nao funcionou também!!!

Editado por sapphirex

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cooler da sua placa não funciona nem setando a velocidade manualmente com o MSI Afterburner? Então é problema físico mesmo, nada relacionado a software vai resolver. 

Você tem a placa faz 2/3 anos, mesmo estando fora da garantia eu arriscaria entrar em contato com a Zogis, um "não" você já tem, não custa tentar.

Você chegou a tirar a placa e verificar as condições dela? Tipo sujeira etc? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Fernando Audacio disse:

O cooler da sua placa não funciona nem setando a velocidade manualmente com o MSI Afterburner? Então é problema físico mesmo, nada relacionado a software vai resolver. 

Você tem a placa faz 2/3 anos, mesmo estando fora da garantia eu arriscaria entrar em contato com a Zogis, um "não" você já tem, não custa tentar.

Você chegou a tirar a placa e verificar as condições dela? Tipo sujeira etc? 

Não funciona nem manualmente com o afterburner, eu retirei ela e está limpinha, tinha feito a limpeza a pouco tempo antes de acontecer isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta fazer o que eu falei, abre um ticket pra Zogis e ve se consegue algo com eles, as vezes eles abrem uma exceção.

Se caso não conseguir nada, sugiro levar em algum técnico de sua confiança.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×