Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel Theobaldo Santos Lisboa

Tela do BIOS não sai após atualização

Recommended Posts

Olá caros amigos do clube.

 

Recentemente me aventurei em uma atualização do BIOS do meu notebook ASUS X550ca que roda(ou rodava até então...) Windows 10, sabia que não seria algo fácil. Então procurei informações em varios fóruns, corri atrás da versão correta, fiz o download do próprio site da ASUS, e realizei o procedimento com o programa winflash sem nenhuma ocorrência. Porém logo após a conclusão. Desliguei o notebook conforme instruído e ao ligar foi para tela do BIOS(aquela cinza e azul, essa é a tela do BIOS né?), porém, ao clicar no save changes and Exit reinicia e volta para a mesma tela sem entrar no windows. O que posso ter feito de errado? Posso ter pedido meus dados do HD? Como posso solucionar?

 

Desde já, obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola

 

O mais correto (menos risco) era ter feito ai pela BIOS e não no Windows.

 

Veja se na aba Main (principal), ou outra,  aparece o HD com sua respectiva marca. Se puder poste um print da mesma.

 

Se der tente atualizar novamente ai pela BIOS usando um pendrive. Advanced > Start Easy Flash

 

 

Editado por ExCeller
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ExCeller disse:

Ola

 

O mais correto (menos risco) era ter feito ai pela BIOS e não no Windows.

 

Veja se na aba Main (principal), ou outra,  aparece o HD com sua respectiva marca. Se puder poste um print da mesma.

 

Se der tente atualizar novamente ai pela BIOS usando um pendrive.

 

 

 

Nao tinha esse conhecimento, achei que somente pelo programa conseguiria fazer, mas boa dica, vou tentar numa próxima(espero que não precise)

 

Anexei foto da aba “main” e subsequente aba “advanced”, onde encontrei o hd.

 

certo, agora só conseguirei solucionar com pendrive? Será que tem como sair dessa sem esse meio? Ainda não tenho esse conhecimento...

image.jpg

image.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se houve um bad flash, sim; só tentando atualizar a BIOS novamente.

 

Verifique em Boot > Boot Option #1 está Windows Boot Manager 

Se puder coloque um print da aba Boot

 

 

 

Editado por ExCeller
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, ExCeller disse:

Se houve um bad flash, sim. 

 

Verifique em Boot > Boot Option #1 está Windows Boot Manager 

Se puder coloque um print da aba Boot

 

 

 

Na aba “boot” só possuo essa opção(não encontrei o Windows boot manager):

 

uma coisa que não citei no post é que minha bateria está viciada, porém não houve oscilação de energia durante o processo, será que isso pode ter ocasionado um “bad flash”?

image.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

uma coisa que não citei no post é que minha bateria está viciada, porém não houve oscilação de energia durante o processo, será que isso pode ter ocasionado um “bad flash”?

Não tem como saber o que pode ter causado o problema. Mais no Windows têm várias coisas "rodando" que podem interferir no processo de transferência do arquivo e por isso não é recomendado.

 

Essa tela de boot está muito estranha, não têm nada!!!

 

Qual sistema estava instalado?

 

Tente resetar para as configurações padrões em Save & Exit > Restore Defaults e confirme. Depois em Save Changes and Exit e verifique se houve alguma mudança, principalmente nesta tela de boot.

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, ExCeller disse:

Não tem como saber o que pode ter causado o problema. Mais no Windows têm várias coisas "rodando" que podem interferir no processo de transferência do arquivo e por isso não é recomendado.

 

Essa tela de boot está muito estranha, não têm nada!!!

 

Qual sistema estava instalado?

 

Tente resetar para as configurações padrões em Save & Exit > Restore Defaults e confirme. Depois em Save Changes and Exit e verifique se houve alguma mudança, principalmente nesta tela de boot.

 

 

 

 

 

Compreendo, faz muito sentido. 

 

Estava utilizando o Windows 10, que vez ou outra apresentava erros nos drivers(principalmente o da rede sem fio), e também sempre abria uma caixa de mensagem ao inicializar o Windows.

 

 

Então, realizei conforme, umas 2 vezes pra confirmar e nada mudou em nenhuma aba.

 

 

estou pensando em tentar o procedimento do pendrive, mas só poderei amanhã(assim que adquirir um... rs), é só copiar a atualização pra ele e usar o Start Easy Flash né? É “simples” assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

estou pensando em tentar o procedimento do pendrive, mas só poderei amanhã(assim que adquirir um... rs), é só copiar a atualização pra ele e usar o Start Easy Flash né? É “simples” assim?

Exato. É só copiar a BIOS para um pendrive (se o arquivo estiver zipado, descompacte), colocar numa porta USB (de preferência 2.0), então ligar o note e usar Start Easy (indique ao programa onde está o arquivo de BIOS) e no final repita o processo de reset das configurações.

 

Boa sorte.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, ExCeller disse:

Exato. É só copiar a BIOS para um pendrive (se o arquivo estiver zipado, descompacte), colocar numa porta USB (de preferência 2.0), então ligar o note e usar Start Easy (indique ao programa onde está o arquivo de BIOS) e no final repita o processo de reset das configurações.

 

Boa sorte.

 

 

 

Farei então, e reportarei os resultados o quanto antes. 

 

Muito obrigado, e pela disposição também!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, ExCeller disse:

Exato. É só copiar a BIOS para um pendrive (se o arquivo estiver zipado, descompacte), colocar numa porta USB (de preferência 2.0), então ligar o note e usar Start Easy (indique ao programa onde está o arquivo de BIOS) e no final repita o processo de reset das configurações.

 

Boa sorte.

 

 

Amigo, coloquei o pendrive com a atualização, porém ao iniciar o Start easy flash, aparece isso, e como mencionei a bateria está viciada, já pressionei algumas teclas e nada

 

porém na aba boot, com o pendrive inserido, agora apareceu uma opção, boot option #1 [UEFI: UPen USB Flas...]

image.jpg

Editado por Gabriel Theobaldo Santos Lisboa

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Amigo, coloquei o pendrive com a atualização, porém ao iniciar o Start easy flash, aparece isso, e como mencionei a bateria está viciada, já pressionei algumas teclas e nada

 

porém na aba boot, com o pendrive inserido, agora apareceu uma opção, boot option #1 [UEFI: UPen USB Flas...]

Ai complicou.... 

 

Os passos seguintes seriam meios "complexos" e talvez seja melhor levar o equipamento a uma assistência técnica para verificação. 

 

Pode ser que a BIOS esteja OK, e o sistema de boot do HD tenha sido comprometido e por isso não apareça como opção de boot. Se quiser, tente criar um pendrive bootável com windows 10 e tente dar boot para reparar o sistema. Caso tenha dados no HD que não posso perder, tome cuidado com as opções a serem escolhidas. O ideal seria fazer um backup dos dados antes...

 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, ExCeller disse:

Ai complicou.... 

 

Os passos seguintes seriam meios "complexos" e talvez seja melhor levar o equipamento a uma assistência técnica para verificação. 

 

Pode ser que a BIOS esteja OK, e o sistema de boot do HD tenha sido comprometido e por isso não apareça como opção de boot. Se quiser, tente criar um pendrive bootável com windows 10 e tente dar boot para reparar o sistema. Caso tenha dados no HD que não posso perder, tome cuidado com as opções a serem escolhidas. O ideal seria fazer um backup dos dados antes...

 

 

 

Entendido, vou seguir seu conselho então, não quero arriscar perder alguma informação.

 

Muito obrigado pela ajuda!

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×