Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
xBiel

Placa de video para de funcionar depois da bios

Recommended Posts

Olá,

Acho que o título diz tudo. Meu tio pediu pra mim arrumar o pc do meu primo, ele é criança ainda..

O pc sempre funcionou, mas agora o pc liga normalmente e depois que passa a tela da placa-mãe o monitor fica "sem sinal"

Dentro da bios a placa-mãe funciona sem problemas... mas quando eu saio aparece a maldita mensagem... O que pode ser?

Desde já agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xBiel Creio eu, que o vídeo gerado na bios e no boot é pelo onboard, não pelo offboard, verificou se a placa de vídeo está bem encaixada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x obrigado pela atenção,

A placa-mãe é a m5a97 da asus, ela não tem placa onboard, desculpa a minha ignorância mas se a placa nao tivese funcionando, nao deveria aparecer nada, nem a bios certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xBiel Realmente a placa-mãe não há onboard, porém seu processador sim, se não houvesse onboard não apareceria nem a bios, você tentou verificar se o cabo de 8 pinos está bem encaixado? Um pedido, informe sua configuração atual, com marca e modelo da sua fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@H3yF3n1x

 

placa-mãe: asus m5a97 

Placa de video: randeon hd 7770 shapira

Processador Amd fx 8300 ( se eu nao me engano é esse ou o nome é parecido)

4 giga de ram (tinha 8 mas uma memoria fazia com que o pc nao liga-se, testei essa memoria no meu pc também e fez ele nao ligar)

Fonte X strike 600w

Esse computador sempre funcionou, a primeira vez que estragou foi por causa da memoria ram..

Como eu disse meu primo é criança esse pc passou por muita coisa, tava cheiro de virus a primeira vez, formatei e ficou tudo certo... agora formatei de novo por causa de vírus, mas a placa e video já nao funcionava direito... as vezes eu conseguia usar o chrome por uma 15 minutos e somente a placa de video desligava... Na hora da formatação o pc ficou dando imagem sem problema nenhum... Estou achando q o padastro do meu primo tentou dar Overclock na placa de video...

Desculpa pela má formatação do texto mas estou usando um celular e é chatinho ficar digitando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xBiel Caraca, essa fonte me preocupa, toda bonitinha, típico de fontes que atraem o consumidor mas são fontes de baixas qualidades, Aerocool produziu diversas fontes de baixas qualidades, não encontrei teste da mesma mas acredito que seja a fonte, uma hora ou outra uma fonte de baixa qualidade virá a apresentar problemas, se fez realmente overclock pode ter aumentando o consumo da placa de vídeo, retire a bateria da bios por 5 minutos e coloque novamente, veja se o problema persiste, recomendo a troca da fonte também, por uma de 450W de marcas confiáveis, como: PCYes, Corsair, XFX, Thermaltake, Seasonic e EVGA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×