Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Phillipe Rodrigues Escobar

Placa GTX430 não liga a tela do PC

Recommended Posts

To com uma placa de vídeo GTX 430 1gb e o PC liga, a ventoinha da placa de vídeo tb funciona normalmente, mas a tela do PC não liga.

 Tenho um positivo, com dois hds, de 500, uma memória ram, de 2gb, e uma fonte de 150W. 

Troquei a fonte por uma emprestada de 500w e tirei os HDs e tudo e mesmo Assim a tela nem da sinal.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

 

limpe sua placa de vídeo com álcool isopropílico .tire o dissipador e a ventoinha da placa e lave com álcool esfregando com uma escova de dentes de leve limpe .com um pano para tirar o excesso aproveite e limpe o slot da placa-mãe com limpa contato se ainda nao funcionar teste a placa de video em outro PC se nao prestar de jeito nenhum sua placa esta com defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Phillipe Rodrigues Escobar disse:

Iria limpar, mas como não tenho prático e tinha medo, testei em um PC antes, e funcionou normalmente já.

etao testasse em outro PC e funcionou normalmente.

essa placa algum dia já funcionou normal ou desde que comprou ela nao da vídeo.

se for desde de que comprou talvez seja problema na sua placa-mãe ou no slot PCI-e  recomendo que tire sua placa-mãe do gabinete e com um cotonete seco ou um pincel fino limpe o slot PCI-e e por garantia já que estas com medo de molhar a placa de vídeo pega uma borracha branca dessas de escola e passa no barramento da placa de vídeo e testa se funciona.

casso ainda nao funcione lave a placa com alcool isopropílico e só pode ser isso isopropílico.

pode lavar sem medo o alcool isopropílico evapora muito rápido então nao vai danificar sua placa e vai limpar de qualquer impureza. pode lavar sem medo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×