Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Preciso de ajuda, meu pc liga, mas não inicia nada, fica apenas na tela preta, não é problema nos cabos do monitor pois até mesmo já troquei, já abri e limpei os componentes do computador... O que pode ser isso?

Obs: Quando eu ligo a cpu pela primeira vez, depois de uns 15-30 segundos, ela se desliga sozinha e depois liga de novo sozinha, mas mesmo assim meu pc não inicia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou ligar sem o HD conectado, ou inverter as memorias?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esse link ensina a criar e usar, uma ferramenta excelente que é o Hirens Boot. Porém se você tiver problema te recomendo a levar em uma assistência técnica.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei inverter as memórias e não deu certo...

Mas quando tentei usar apenas uma, deu certo! O computador iniciou normalmente.

Tenho uma memória de 2gb e uma de 4gb, a de 2gb não inicia sozinha, mas a de 4gb sim! Isso significa que minha memória de 2gb queimou?

Desde já agradeço aos envolvidos pelas dicas e pela ajuda!

adicionado 15 minutos depois

Bom, eu disse que tinha funcionado, mas bem... Na verdade ele iniciou normalmente 1 vez, e depois fui tentar reiniciar e continua dando a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, existem versões de LINUX como o Fedora 9 dentre outros que testam a memória e seus endereços para saber se algum chip NAND queimou ou algum endereçamento da memória está com falha... Se a sua memória de 2 gb não inicia, aí não tem muito o que fazer, mas se conseguir iniciar com ela seria bom rodar um teste desses que é muito bom e preciso e me ajudou no passado muitas vezes a identificar memórias que estavam comprometidas.. É só baixar o distro (CD ISO) e gravar num cd e quando iniciar você escolhe teste de memória e assim poderás testar sua memória para ver se houve agravo verdadeiro.

 

Caso não funcione, seria bom você passar um pincel no slot de memória da sua placa-mãe ou limpar os conectores da sua memória com algum pano com álcool para remover querume criado pela umidade do ambiente e tudo mais. Geralmente quanto mais tempo de uso e com o aquecimento do gabinete pelo processador e placa de vídeo os conectores que são normalmente dourados adquirem uma cor mais para bronze que dourado. Limpe e reteste, outra coisa, experimente trocar as memórias de lugar para saber se finalmente não é um dos slots que estão queimados ou sujos por final..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×