Ir ao conteúdo
  • Cadastre-se
João Paulo Rufino

Excel Somases por mês e por placa para controle de frotas

Recommended Posts

Boa tarde a todos, estou tentando fazer uma soma na planilha em anexo.

Na planilha painel jogo os dados de manutenções, abastecimentos e etc.

Na planilha despesas queria somar as despesas por placa de veículo dentro de cada mesmo.

Por placa até consegui fazer, mas quando tento separar por mês não consegui.

 

Obrigado pela ajuda.

Controledefrota2018.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, João Paulo Rufino disse:

Boa tarde a todos, estou tentando fazer uma soma na planilha em anexo.

Na planilha painel jogo os dados de manutenções, abastecimentos e etc.

Na planilha despesas queria somar as despesas por placa de veículo dentro de cada mesmo.

Por placa até consegui fazer, mas quando tento separar por mês não consegui.

 

Obrigado pela ajuda.

Controledefrota2018.xlsx

@João Paulo Rufino , copie e cole essa fórmula 

 

=SOMASES(Painel!$I:$I;Painel!$C:$C;$B6;Painel!$A:$A;">=" & C$3;Painel!$A:$A;"<="&C$4)

 

Na célula C6 da aba de despesas e aperte enter, depois utilize o preenchimento para a direita, e depois para baixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, diego_janjao disse:

@João Paulo Rufino , copie e cole essa fórmula 

 

=SOMASES(Painel!$I:$I;Painel!$C:$C;$B6;Painel!$A:$A;">=" & C$3;Painel!$A:$A;"<="&C$4)

 

Na célula C6 da aba de despesas e aperte enter, depois utilize o preenchimento para a direita, e depois para baixo.

@diego_janjao  Obrigado meu amigo, deu exatamente certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×