Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Feuzi

Atualização e controlador ethernet

Recommended Posts

Postado (editado)

Boa noite galera.
Meu problema é o seguinte: tenho um notebook Sony Vaio modelo VPCEH23FX, Controlador de rede: Atheros® AR9285 Wireless Network Adapter  que funcionava perfeitamente há quase 7 anos.
o Windows original era Vista, mas há algum tempo mudei para o Win 7 e sempre funcionou bem até umas 2 semanas atrás, onde o drive Controlador de Ethernet
parou de funcionar e eu fiquei sem WI-FI. 
Depois de muito buscar na internet encontrei algumas possíveis causas:  poderiam ser uma atualização do Windows Update que estava ocasionando este problema, problemas na placa de rede,problemas no driver.
Enfim, testei tudo que poderia ser, fui ao site da Sony e da Atheros baixei os drivers e reinstalei mas não funcionou, simplesmente não reconhece o controlador e fica aquele trangulo amarelo. Também não é defeito na chave física da wifi. Pesquisei mais e vi que uma pessoa restaurou o windows para um ponto anterior e deu certo, fiz isso e deu certo também para mim, usei normalmente e no outro dia tudo de novo. Agora tento restaurar novamente e não consigo pois a última data que o windows mostra, não é a que preciso, queria uma anterior, mas não está disponível e vejo que na data que aparece lá foi feita uma atualização crítica do Windows Update. Então acredito realmente que seja isso.
Enfim, não sei mais o que fazer, será que não existe a correção deste erro de atualização?  Por favor me ajudem.
Desde já, obrigada.

Editado por Feuzi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Windows 7 é bem maduro com relação a drivers, principalmente relacionado a drivers de rede. Além disso ele não costuma a atualizar drivers automaticamente como ocorre no Windows 10 (as vezes aparece como atualização 'Opcional' no Windows Update). É preciso analisar aqui o que pode ter acontecido.

 

Antes de iniciar o problema, você instalou ou atualizou algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/05/2018 às 15:22, ciro-mota disse:

Boa tarde.

 

Windows 7 é bem maduro com relação a drivers, principalmente relacionado a drivers de rede. Além disso ele não costuma a atualizar drivers automaticamente como ocorre no Windows 10 (as vezes aparece como atualização 'Opcional' no Windows Update). É preciso analisar aqui o que pode ter acontecido.

 

Antes de iniciar o problema, você instalou ou atualizou algo?

Oi, não instalei nem atualizei nada. Simplesmente liguei o computador usei a internet e desliguei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em Modo de Segurança com Rede o problema também ocorre?

Compartilhar este post


Link para o post
Compartilhar em outros sites
48 minutos atrás, ciro-mota disse:

Em Modo de Segurança com Rede o problema também ocorre?

Sim. Não sei mais o que fazer, com o cabo funciona, mas  wifi não. Por mais que eu instale o driver, o triangulo amarelo não sai do controlador ethernet

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente utilizar um LiveCD do Ubuntu Linux e verifique se nele também ocorre o problema. Se ocorrer, possivelmente o problema é com usa placa wireless.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×