Ir ao conteúdo
  • Cadastre-se
Chimenez

Problemas com Boot de Windows

Recommended Posts

Bom galera o problema é o seguinte,eu montei um processador Pentium G4560,placa-mãe ASRock B-250M e uma memoria da HyperX 8gb.Tudo funcionou muito bem,eu entrei nas bios da MOBA e tudo estava certo,até que fui iniciar o pc.Quando eu iniciei chegava na tela de "Carregando Windows" e simplesmente desligava,não passava disso.Estava com o mesmo problema no meu pc antigo pois eu tenho 2 HDs e só um tem windows,mas mesmo usando apenas 1 HD com windows dava o mesmo problema.O HD está com Windows 7 Ultimate 32 Bits.Eu acho que o problema é por que o Windows que eu tenho no HD é 32 Bits.Mas gostaria da opinião de vocês.

Desde já agradeço a ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se montou uma configuração nova precisa formatar e fazer uma instalação nova do Windows. Instale a 64bits para aproveitar toda a memória disponível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×