Ir ao conteúdo
  • Cadastre-se
buchholz

PC Liga Cooler, LEDs, passa energia pelo USB! Mas não mostra vídeo!

Recommended Posts

Comprei as peças desse computador agora essa semana esperei vir todas as peças para poder liga-lo então o pior ele ligou o cooler e LED do gabinete e também uns LEDs internos da própria placa-mãe e só que deu pra notar... E também testei usar um mouse na USB e também passava energia, e não da BIP!!!

Bom alguem tem uma ideia pois as Peças são todas novas comprei tudo lacrado então não sei o que poderia ser!!!

Fonte ta funcionando pois testei com duas uma antiga e a nova que veio e mesma coisa!
Já tirei a bateria da placa-mãe e esperei 1 min e nada;
Remontei tudo e deixei fora do gabinete a placa-mãe mesma coisa;
Já tirei coloquei em outro slot memoria RAM limpei, mesma coisa;
 

Configurações:

Memória Kingston Hyperx Fury 8gb 2400mhz DDR4;
placa-mãe Gigabyte GA-A320MA AM4 DDR4;
Fonte 500w ATX 24p/sata 80 Plus Bronze - GM500 - Gamemax;
HD SSD 120 Gb Kingston A400;
HD 1TB Seagate;

Processador AMD Ryzen 5 2400G;

 

Quando antes resolver melhor pois se tem algo queimado posso ainda trocar!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@buchholz Qual é a versão da BIOS da sua placa-mãe? Essa placa-mãe só tem suporte com BIOS F10 ou posteriorimage.thumb.png.9a1648ae4b348856cfe9f80cf723870b.png.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprou onde? Tem um sticker escrito "Ryzen 2000 Ready"?

 

algo assim?

image.png.ca32ab1e9d24a66a8e195942ada37a9d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom eu soube que suporta até a versão nova do Ryzen 7, como não suportaria a versão antiga Ryzen 5 sim comprei ela individual mas tinha até kit com essa placa-mãe no site ITX Gamer, e no site da placa-mãe vi que suportava AM4 Ryzen!

adicionado 12 minutos depois

Cara não sei dizer que BIOS ela possui pois como ela é nova!!! Nem consegui liga ainda pra saber!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E sera que minha bios so naoe sta desatualizada e por isso nao consegue ligar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/05/2018 às 00:11, buchholz disse:

E sera que minha bios so naoe sta desatualizada e por isso nao consegue ligar?

Provavelmente. Precisará mandar atualizar fora ou pegar emprestado um Ryzen de 1° geração para fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×