Ir ao conteúdo
  • Cadastre-se
ricardo seghetto

Configuração de impressora sem fio

Recommended Posts

Bom dia..

 

comprei uma impressora HP M 12W, ela não está conseguindo buscar o sinal do Wifi da minha casa, o que devo fazer?

 

OBS: tenho internet vivo, de 15MB, a impressora está ao lado do roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não conheço sua impressora, mas a minha Wi-Fi a primeira instalação tem que ser feita via cabo USB para poder configurar os parametros da impressora

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, bngomes disse:

Não conheço sua impressora, mas a minha Wi-Fi a primeira instalação tem que ser feita via cabo USB para poder configurar os parametros da impressora

isso, conectei via cabo ai ela funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas no setup não pede o SSID da rede e a senha? No meu eu conecto com o cabo, mas digo o setup é de rede.. ele pega os dados da minha configuração do PC e pede pra confirmar e pronto.. a minha é HP tambem so que deskjet, mas não deve ser muito diferente o programa

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, bngomes disse:

Mas no setup não pede o SSID da rede e a senha? No meu eu conecto com o cabo, mas digo o setup é de rede.. ele pega os dados da minha configuração do PC e pede pra confirmar e pronto.. a minha é HP tambem so que deskjet, mas não deve ser muito diferente o programa

(Mas no setup não pede o SSID da rede e a senha?) no momento da configuração ela pede se o cabo está conectado, mas não passa disso. outro detalhe é o led que identifica que acesso a rede wifi, fica piscando, e apaga, e deveria ficar acesso direto, quando consegue acessa a rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom o meu quando ele pega a conexão wi-fi o led fica estável.. você só esta plugando o cabo quando pede no setup ne?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, bngomes disse:

Bom o meu quando ele pega a conexão wi-fi o led fica estável.. você só esta plugando o cabo quando pede no setup ne?

já testei com ele já conectado e tb quando pede posteriormente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×