Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dihh Borges

placa de video gigabyte amd gv7850c travando pc

Recommended Posts

Postado (editado)

fala galera, beleza ? 

então, estou tendo problemas com uma placa de vídeo da gigabyte 

uma amd rv7850c 2gb 256bits

primeiro eu tive problema com a bios dela, que não estava pegando driver de vídeo nenhum, ficava dando tela azul, olhei uns videos de bios e consegui atualizar a bios dela, até ai tudo bem, consegui instalar os drivers tudo direitinho, sendo que dai começou a dar problema de travamento quando eu abria jogos pesados, e ultimamente até em vídeo de 1080p, olhei a temperatura com o programa e a temperatura estava chegando na casa do 70c, que pelo que me informaram é normal dela, mais se ela ta nessa temperatura, por que meu pc está travando ?

já olhei todos os videos que eu podia, nenhum dele me ajudou, espero que vocês possam me dar uma luz, antes eu jogava com uma placa de vídeo quadro fx e 128bits, claro que travava muito, por a placa ser gráfica e não ter desempenho em jogos, mais mesmo assim o pc não travava!!

se vocês puder me ajudar eu vou agradecer.

placa-mãe: ipm41-d3 pegatron

processador: core2duo e8400

2 pende de memória ram: 2gb e 4gb

fonte 500w real bluecase

Editado por Dihh Borges

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Sua fonte é de qualidade um tanto questionável, se estiver utilizando estabilizador o negocio é pior ainda... Como são esses travamentos? Sua configuração não é lá aquelas coisas...

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, eu ja tentei outra fonte, uma de 700w real do amigo meu, que roda a 1060 dele, e deu o mesmo problema, toda vez que eu abro um jogo pesado ou video, ela trava o pc, ai eu tenho que reiniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dihh Borges "Fonte real" não significa absolutamente nada... O que importa é se a fonte realmente possui qualidade. Utiliza estabilizador?

 

Tente desinstalar o driver de vídeo e instalar uma versão diferente. (Utilize o programa DDU para fazer a desinstalação).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel então, eu uso estabilizador, isso muda em alguma coisa ?

ainda não testei outro driver, mais lá na pagina da AMD só tem os mais atual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dihh Borges Sim, o recomendado é não utilizar esse tipo de equipamento, ele só prejudica seu computador...

 

Qual a versão de seu driver atual?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel rapaz é a mais atual, e eu tive que atualizar a bios pra pegar os drivers, que tava dando tela azul assim que eu instalava

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Dihh Borges Você pode baixar e testar drivers mais antigos clicando em "Download Previous Drivers & Software". Recomendo que utilize o programa "DDU" sempre que for fazer o processo de desinstalação dos drivers.

 

image.png

 

Recomendo comprar uma fonte de qualidade e remover o estabilizador...

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Jasiel cara eu desinstalei o driver que tava e coloquei um mais antigo, consegui jogar por alguns minutos, mais quando fui abrir a mochila o pc travou :(, comprei essa placa de um amigo, ele me garantiu que estava funcionando perfeitamente.

e eu tenho uma fonte de 700w real da cooler master e mesmo assim trava

Editado por Dihh Borges

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Dihh Borges Marca e modelo da fonte? Aliás, já tirou o estabilizador?

 

A princípio podem ser duas coisas... A placa de vídeo está ruim ou a fonte (e estabilizador) estão causando isso.

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Ja descobri o problema amigo, era a placa de video, fiz limpeza coloquei win7 e instalei os drivers atual, agora ela ta de boa, sendo que ta dando fragmentos na hora de jogar, falei com um tecnico, ele me disse que tem que fazer reballing, ai ela fica boa dnv, mais obrigado pela ajuda amigo, que bom q sempre tem gente pra ajudar nesse site.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dihh Borges De nada amigo, boa sorte. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×