Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Soteli

Driver da VGA desatualizando sozinho

Recommended Posts

Então recentemente comecei a enfrentar 1 pequeno problema na hora de iniciar os jogos , dizia que o direct x nao estava atualizado algo do tipo , sendo que sempre mantenho todos os drivers atualizado , ai eu comecei a reiniciar e funcionava perfeitamente passava 1-2 dias o erro voltava , percebi que quando isso acontecia imediatamente surgia uma nova atualização do geforce experience e quando eu baixava funcionava normal porém era uma atualização da qual eu ja tinha baixado :c

 

Placa de video : GTX 1060 3GB

Processador : R5 1400

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Leonardo Soteli disse:

Então recentemente comecei a enfrentar 1 pequeno problema na hora de iniciar os jogos , dizia que o direct x nao estava atualizado algo do tipo , sendo que sempre mantenho todos os drivers atualizado , ai eu comecei a reiniciar e funcionava perfeitamente passava 1-2 dias o erro voltava , percebi que quando isso acontecia imediatamente surgia uma nova atualização do geforce experience e quando eu baixava funcionava normal porém era uma atualização da qual eu ja tinha baixado :c

 

Placa de video : GTX 1060 3GB

Processador : R5 1400

 

O driver da Nvidia está com problemas atualmente. Use o DDU em modo de segurança para limpar o driver e o GFE e instale a versão 391 (tá aqui o link), não use a 397 que está com um bug em que o driver se "desinstala" automaticamente depois de um tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×