Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LuizTi

Placa ASUS e teclado USB

Recommended Posts

Bom dia colegas,

 

Pesquisei e não encontrei uma solução para o meu problema.

 

O meu problema é o seguinte:

 

Tenho um computador com placa ASUS H81M-CS/BR e Windows 7 e a maioria dos teclados USB não funcionam nesta máquina, um ou outro teclado USB funciona. Mouse e pendrive funcionam perfeitamente. Teclado PS/2 também funciona perfeitamente.

 

A máquina reconhece o teclado USB, acende a luz no num-lock e caps-lock, aparece o dispositivo no Gerenciador de Dispositivos, tudo ok, porém o teclado não responde aos comandos, ou demora muito para responder.

 

Já desinstalei e reinstalei drivers mas o problema persiste.

 

Alguém já passou por isso ?

 

É algum problema de driver da placa ? É alguma alteração que tenho que fazer no Setup ?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido... o problema era o aterramento... coloquei a máquina em uma tomada com aterramento e o problema foi solucionado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×