Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RaiDuMal

Meus motores de passo não estão mais funcionando!

Recommended Posts

Olá, então eu comprei 3 motores de passo nema 17 para fazer uma cnc fresadora. Eu liguei eles usando drivers a4988, cnc shield v3 e arduino uno. Na primeira vez que fui testa eles funcionaram perfeitamente, porém quando fui testar os motores novamente eles simplesmente não funcionam mais! O arduino está carregando o grbl 0.9 e a fonte é a mesma e também está boa, já regulei a corrente nos potenciômetros dos drivers corretamente de acordo com uma forma que encontrei no YouTube. Preciso de ajuda para encontrar esse erro, pois, sou hobista e não manjo muito de eletrônica.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, RaiDuMal disse:

não manjo muito de eletrônica.

Bem pelo menos manja um pouco a ponto de saber que é interessante publicar mais informações. Desenhos, esquemas, fotos, código fonte e afins. Coloque-se no lugar de quem lê sua inquietação e veja se seria possível ajudar só lendo o que escreveste...

abç

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então como eu falei, o arduino sei que está pegando os drivers eu tinha um reserva e mesmo trocando não funcionou. Alguém pode me ajudar a saber como testo a cnc shield v3? Pra saber se está correta ou não? Ou alguém já corrigiu um problema parecido, que todos os motores pararam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×