Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
William Sobrinho

Cabo atx 24 pinos sleeved - montagem

Recommended Posts

Galera estou sleevando os cabos da minha fonte e comecei pelo atx 24 pinos. Fui fazendo um por um pra não perder a ordem. Mas por acaso a minha fonte tem uma vaga do cabo vazia, não tinha pino nenhum nessa vaga, eu reparei que isso era normal porque tava funcionando numa boa. Mas quando eu retirei o pino de cima pra sleevar, eu burro não marquei qual era o lugar dele se era na fileira de cima ou na de baixo. Tô com medo de ligar o PC agora e queimar ou dar alguma *****. Alguém poderia me ajudar com esse problema? 

Minha fonte é uma Corsair CX650

Procurei manual na caixa mas n encontrei nada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Sobrinho

 

250px-ATX_PS_signals.jpg

 

Vê se ajuda..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu mano. Mas esse é o esquema da cx 650? Deve ser tudo igual né? N sei... Enfim o slot vago está na linha onde tem o "COM" e "COM" dos dois lados. Daí deixei vago o da direita porque eu tenho uma lembrança de q era esse mesmo o vazio, mas certeza eu não tenho. 

adicionado 36 minutos depois

Tem perigo de queimar alguma coisa caso esses pinos estejam conectados de forma errada? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Sobrinho

 

Essas conexões são padronizadas e todas elas tem uma posição correta.. Jogar 12V, aonde vai 5V apenas ou num lugar aonde é esperado o Terra (COM) seria "complicado", pra dizer o mínimo..

 

Se você fez cabo por cabo do conector, acho que a chance de dar problema é pequena.. Se tiver acesso a um multímetro, daria pra testar isso, sem ligar a fonte no PC..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Tenho multímetro, farei isso por precaução... Mas acho pequena mesmo a chance de dar problema, visto que na fileira onde tinha o slot vazio tem 2 COM. 

Editado por William Sobrinho

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Consegui @RS Faria  . Testei todas as tensões com o multimetro , tava tudo direitinho . liguei e funcionou ... 

O Slot vago realmente n faz diferença porque fica entre 2 terra.  :wiggle::wiggle:

Algum moderador pode fechar o post se quiser . Obrigado galera.

 

Editado por William Sobrinho
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×