Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Pessoal eu não tenho muita experiência em Aparelhos de Som, mas queria que alguém me ajuda-se.

Primeiramente eu desmontei esse APARELHO DE SOM CCE 3130S todo, fiquei somente com o amplificador dele e queria colocar um cabo P2 para conectar no pc, então cortei todos os cabos que estavam conectado na placa da frente e  soldei um cabo P2 para ligar no pc só que, quando desconecto o cabo do pc, fica fazendo um barulho horrível mas ou menos assim, TUUUUUUUUMMMM. E só para se ligar de volta no pc ou desligar o Amplificador. gostaria de preferência que o  Bcpetronzio me ajudasse ou outra pessoa que saiba mexer com som.  Imagens Abaixo

8cd17b6a-1e57-4cb3-802b-5bac16c65122.jpg

be5c1d2f-ab19-47b5-bb9c-1bb39daf9604.jpg

e4f66db3-8125-4516-9130-2df9a4852713.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelas suas fotos, você ligou o amplificador direto ao PC sem colocar um controle de volume ou um resistor para abaixar a impedância de entrada! Ai o fio que você ligou virou uma antena captando ruídos...

Para resolver isso, instale um potenciômetro duplo (No valor máximo de 10K Ohms), na entrada de som desse amplificador e faça as ligações como a figura abaixo.Potenciômetro.png

Onde esta descrito Canal "x" entrada, são os fios que vem de seu PC, onde esta descrito como Canal "x" saída, será os fios que você ligará na entrada do amplificador...

O fio Terra pode ser um comum que você já esta usando ai para a entrada de som na placa...

  • Curtir 1
  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode me explicar na placa onde irei soldar esse componente?? pois não entendo muito disso ainda

adicionado 4 minutos depois

@Bcpetronzio

adicionado 15 minutos depois

O cabo que estou usando é esse, so que eu cortei as pontas colorida e soldei na placa. 

cabo p2 RCA estéreo.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, a única alteração nas ligações, seria você intercalar um potenciômetro entre esse cabo e as entradas da placa amplificadora que você retirou do aparelho.

A forma de ligação, esta exemplificada na figura que postei acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito obrigado por tudo conseguir ligar tudo e o barulho parou, e agora posso abaixar o som no potenciômetro 

adicionado 0 minutos depois

@Bcpetronzio

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

:thumbsup: Beleza @Mateus.Arj Que bom que deu certo ai! Parabéns!...

Obrigado pelo retorno com a solução...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano a caixa parou de funcionar acho que foi potenciômetro. poderia me dizer  quais os fio que irão ser ligado no novo potenciômetro ?  pois eu tirei os cabos anteriores

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Siga o esquema do post #2, não tem segredo.

Só um detalhe! Esses potenciômetros duram mais de 30 anos sem apresentar falhas! Seu problema ai pode ser outro!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da forma que esta ligado o potenciômetro os fios amarelos serão o negativo a ser levado a placa do amplificador, e os fios vermelho e o azul, são os fios que levam o sinal sonoro, para a placa do amplificador, se estiver ligado dessa forma ai, não tem erro na sua ligação, o problema pode ser outro....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/06/2018 às 10:18, Mateus.Arj disse:

Eu liguei assim e não sai som.

 

 

esquema 1.png

adicionado 3 minutos depois

Eu liguei assim também, o som funciona mas não consigo abaixar o som, apenas aumentar.  

Esquema 2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

As ligações dos pinos centrais do potenciômetro estão corretas, elas tem que ir para a placa (figura de cima), os pinos da esquerda são os terras, também correto, só fiquei na dúvida de como você esta ligando o plug RCA para ligar o cabo P2/RCA!

 O pino do meio do RCA é sempre o positivo do sinal de som, e o anel lateral é o negativo do sinal!, Eles tem que estar ligados no pino da direita do potenciômetro, como na primeira figura...

Verifique ai se esta correto.

Plug RCA1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá certo, só que se eu fazer de acordo com a imagem 2, o som so aumenta não da pra abaixar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Mateus.Arj disse:

Tá certo, só que se eu fazer de acordo com a imagem 2, o som so aumenta não da pra abaixar.

Será que esse seu potenciômetro não esta ruim?

Experimente colocar um outro ai para testes...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×