Ir ao conteúdo
  • Cadastre-se
ZokE

Troquei de placa de video e fica dando tela preta e verde

Recommended Posts

Ontem troquei minha placa de video de uma gtx 750ti, para uma gtx 1060 6gb, de inicio não deu nenhum problema em relação a video, mas dps assistindo netflix começou a dar tela preta e alterava pra uma tela verde, meio q bugava a tela, ainda não testei jogando o que acontece, mas esse problema acontece mais quando estou vendo video. Queria saber o que pode ser feito, já q a placa de video é nova.

Pc config:
Placa de video -> Gtx 1060 6gb galax
Processador -> AMD FX 8350
Fonte -> EVGA 600w
placa-mãe -> GIGABYTE GA-970A-DS3P
Memória Ram -> 2x 4GB Hyperx DDR3 (Total 8GB)
SSD -> 120GB Kingston
HD -> 1TB

Até então pretendo formatar o computador, se alguém souber de alguma outra solução agradeço!

Segue em anexo uma das únicas imagens q consegui, a que está com a tela verde é de um video q gravei.

8cde940b-938b-43a9-9138-d660e09c0d44.jpg

ca4a7264-203b-4293-8670-1e04b63ded79.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZokE

 

Qual a versão do driver? O último driver da NVIDIA, tinha um problema com as GTX 1060.. Não sei se era isso, mas tente um driver mais antigo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

O último driver da Nvidia está causando problemas em algumas placas, principalmente na 1060 na Netflix. Baixe o drivver anterior e faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É a mais atualizada @RS Faria se não me engano é a 391, não lembro exatamente porque não estou no pc agora, mas irei dar uma checada!

adicionado 2 minutos depois
16 minutos atrás, le007 disse:

O último driver da Nvidia está causando problemas em algumas placas, principalmente na 1060 na Netflix. Baixe o drivver anterior e faça um teste.

Sim @le007, vou baixar um driver mais antigo, mas no meu caso não acontece só na netflix, acontece enquanto estou vendo video no youtube, acontece quando estou vendo um video q tenho no pc, o pc meio q da uma travadinha...vou ver o caso de instalar um driver mais antigo e vou testar ingame também, só pra ver o que da, volto em breve com mais informações e obrigado a todos q estão tendo um tempinho pra me ajudar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Voltei uma versão anterior do driver..pelo visto minimizou o problema.. mas quando fui assistir uma live na twitch, deu uma travada e ficou com a tela preta rapida e parou, foi a unica vez...
Em relação ao ingame, estou conseguindo jogar de boa, não esta dando problema durante o jogo (joguei fortnite).
Pode ser conflito de software? Seria bom uma formatação? o que você acha?

adicionado 6 minutos depois

Uma observação é q isso ja aconteceu uma vez na minha gtx 750ti, mas acho q aconteceu umas 2x no mesmo dia dps não aconteceu mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZokE Tente reinstalar este penúltimo driver, escolhendo a opção personalizada e fazendo uma instalação limpa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, le007 disse:

@ZokE Tente reinstalar este penúltimo driver, escolhendo a opção personalizada e fazendo uma instalação limpa.

@le007 Acho q vou tentar instalar o driver mais atual só q fazer uma instalação limpa.. acha q seria melhor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZokE Hoje saiu uma nova versão, baixe e faça uma instalação limpa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, le007 disse:

@ZokE Hoje saiu uma nova versão, baixe e faça uma instalação limpa.


Não resolveu! :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZokE Teste com outros cabos ou monitores

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, le007 disse:

@ZokE Teste com outros cabos ou monitores


Então @le007 ... troquei o cabo HDMI agora, troquei de monitor, tirei e coloquei a placa de video dnv e joguei um limpa contato nas memórias, vou ver como procede aqui e volto com mais informações!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/05/2018 às 18:19, le007 disse:

@ZokE Teste com outros cabos ou monitores


@le007 Fiz as trocas e ainda continuou com o problema..Só q em uma frequência menor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, eae cara conseguiu resolver? comprei meu pc novo com essa mesma placa e ta acontecendo EXATAMENTE a mesma coisa, ativei a garantia e vou trocar a placa segunda feira (02/06/2018). Preciso de uma resposta, se é driver, a placa-mãe, ou a placa de vídeo mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×