Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ErikSoares

Windows Tela azul e Linux Funcionando

Recommended Posts

Boa Tarde,

 

Estava usando o windows 10 normalmente e ao acessar o ícone meu computador a janela abriu e havia um dispositivo com ícone que não conhecia. Tentei ejetar ou desmontar pensando que fosse algo que eu tivesse executado, porém não saiu. Então reiniciei o computador pra ver se o ícone sumia. Porém o que sumiu foi o windows kkkk. Não consegui mais acessar o windows depois disso. Ficava dando tela azul informando erro de memory menagement ou page fault in nonpaged area. Formatei o notebook pensando que corrigiria o problema. Porém, continua o mesmo erro. Tentei o windows 8.1 e o 10. No caso do windows 8.1 chega a fazer a instalação completa mas quando reinicia para terminar a instalação volta a tela azul com memory menagement ou page fault in nonpaged area. Com o windows 10 nem chega a iniciar a instalação, dá logo o erro. O que pode estar acontecendo? Um detalhe é que depois de tentar instalar várias vezes o windows sem sucesso, instalei o linux ubuntu 18.04 LTS e está funcionando perfeitamente. Será problema na memória do notebook? Meu notebook é um dell i7 6 geração, 8gb ram, placa de vídeo nvidia 930m com 4gb ram e hd 1 tb.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o Linux funciona o hardware deve estar ok. Esse notebook não tem opção de voltar pra configuração de fábrica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando comprei ele, veio com linux, numa versão inferior a esta que estou usando no momento. Acredito que caso eu restaure de fábrica, restaurará para a versão do linux mesmo. Quando eu recebi o notebook, formatei e instalei o windows 10. Já estava usando normalmente a mais de um ano com o windows 10.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Delete todas as partições do HD e reinstale o Windows usando a Ferramenta de Criação de Mídia da Microsoft.

Editado por Ricardov

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz isso. Exclui a partição toda. Deixei zerado, sem nada. E baixei uma versão do windows 10 limpa, direto da

microsoft com o media creator.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×