Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Wilian Guimarães

Jogos dando erro "Parou de funcionar

Recommended Posts

Boa tarde,

 

Estou com o seguinte problema, jogo Battlefield 1, e alguns dias começou o seguinte problema, estou na partida multiplayer normal 32x32, ai sem explicação a tela do jogo trava, e aparece a mensagem .

"Battlefield 1 parou de funcionar" 

E simplesmente meu jogo fecha, toda partida que tento jogar, acontece isso, mas com intervalos de tempos distintos.

 

Abaixo segue Config do meu PC.

 

Processador: Processador AMD Ryzen 5 1400 3.2GHz / 3.4GHz 

placa-mãe: placa-mãe Gigabyte GA-AB350M-HD3 DDR4 USB 3.1 AM4

Memória: DDR4 Crucial Ballistix Sport LT Grey  8GB 2400MHz

Placa De Vídeo Galax Geforce GTX 1050 Ti EXOC White 4GB GDDR5 

HD: TOSHIBA HDWD110

Fonte Corsair CX450  450W Reais

 

Anteriormente desse problema, eu estava com problema  de pequenas travadas logo no inicio de cada partida, e agora além disso, veio esse novo problema, alguém sabe o motivo ? o porque disso estar acontecendo ? Atualizei todos os driver possíveis, Chipset, BIOS, Audio, Lan etc... todas para a versão mais recente.

 

OBS: Jogo  Battlefield 1 com gráficos todos no médio.

BF1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wilian Guimarães Não sei se é o seu caso, mas o último driver na Nvidia está causando problemas em algumas placas, tente baixar o driver anterior e faça um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@le007 Entendi, porém no site da Nvidia, sempre acha o driver mais recente, como faz pra encontrar o anterior.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Wilian Guimarães disse:

@le007 Entendi, porém no site da Nvidia, sempre acha o driver mais recente, como faz pra encontrar o anterior.

 

No site da EVGA tem os drivers mais antigos, pode baixar por ele mesmo que sua placa seja de outra marca: DRIVERS

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, le007 disse:

 

No site da EVGA tem os drivers mais antigos, pode baixar por ele mesmo que sua placa seja de outra marca: DRIVERS

A penúltima versão e de dois dias antes da ultima, então vou baixar a a anterior da penúltima pra garantir.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, le007 disse:

 

No site da EVGA tem os drivers mais antigos, pode baixar por ele mesmo que sua placa seja de outra marca: DRIVERS

Não funcionou, continua travando no meio da partida e dando o erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wilian Guimarães Veja se o Visual C++ está instalado e atualizado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@le007 Formatei minha maquina, achando que era algo com o windows, porém não era, Visual C++ está att, todos os driver's e afins, eu simplesmente já não sei o que fazer, to achando que pode ser algum problema de hardware, placa de video, memoria, sei lá.

Meu jogo abre, entra na partida passa 5min e já da o erro, e fecha.

 

Alguém que seja conhecedor e afins, sabe de algum programa para eu testar componente por componente da maquina para identificar eventuais problemas? 

 

Estou baixando o Unigine benchmarks, para testar a GPU, mas aceito ajuda tranquilo.

Editado por DiF
retificar post

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wilian Guimarães Observei agora que seu processador estava a 74 graus, notou se as temperaturas ficam mais altas que isso no momento que ocorre o erro? Deu uma verificada se o cooler está bem encaixado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Estou com o mesmo erro que você. Uso a mesma configuração porém, utilizo uma 1060.

 

obs: meu processador no bf não está carregando  a vga a 99% da capacidade. 

O mesmo nao chega a ser utilizado a 100% a todo momento e não está deixando a vga agir em performance máxima.

 

 Na maior parte do tempo é como se estivesse ocorrendo um gargalo 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, le007 disse:

@Wilian Guimarães Observei agora que seu processador estava a 74 graus, notou se as temperaturas ficam mais altas que isso no momento que ocorre o erro? Deu uma verificada se o cooler está bem encaixado?

74% de uso da CPU 3, não temperatura.

 

Creio que descobri o problema, e devido a nova ATT do BF1, ela prejudicou usuários de Ryzen, tem muitos tópicos gringos, reclamando sobre isso, todos indicaram pra eu ATT o windows 10 pra ultima versão, e aparentemente funcionou, consegui jogar uma partida inteira nesse exato momento e nada de dar o erro, vou testar novamente agora.

adicionado 3 minutos depois
4 horas atrás, Guilherme Collins disse:

Boa noite! Estou com o mesmo erro que você. Uso a mesma configuração porém, utilizo uma 1060.

 

obs: meu processador no bf não está carregando  a vga a 99% da capacidade. 

O mesmo nao chega a ser utilizado a 100% a todo momento e não está deixando a vga agir em performance máxima.

 

 Na maior parte do tempo é como se estivesse ocorrendo um gargalo 

Bom em questão de limitação do processador p/ GPU acredito que haja sim, mas nesse problema meu em especifico, igual citei acima, e mais pela ATT do BF1 que prejudicou usuários de Ryzen, fiquei dia todo pesquisando e tem muitos tópicos gringos citando o mesmo problema em vários usuários de Ryzen, então eu ATT o windows 10 p/ ultima versão e até agora, parou, tomara que continue assim, por que se não for isso, sei lá, eu desisto kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, onde você consegue a atualização do sistema operacional? O meu também é Windows 10 64 Bits, mas aqui já está tudo att segundo o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/05/2018 às 23:27, Vitor André disse:

Cara, onde você consegue a atualização do sistema operacional? O meu também é Windows 10 64 Bits, mas aqui já está tudo att segundo o sistema.

@Vitor André

Consegui aqui.

 

https://www.microsoft.com/en-us/software-download/windows10

Clica em Uptade Now.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×