Ir ao conteúdo
  • Cadastre-se
Emerson R. Machado

Excel Preciso de uma fórmula para o excel, onde ela soma com três tipos de critérios.

Recommended Posts

Boa tarde,

 

Pessoal preciso de uma ajuda o quanto antes. Estou criando uma planilha para "Controle de manutenção". 

Então eu preciso achar uma maneira de usar alguma fórmula onde irá somar: Horas, mas com os critérios do mês 4 e o nome do funcionário.

  

Exemplo: 

Tempo realizado/ Responsavel/ Mês

01:30                 / Wellington    / 4

02:30                 / Marcelo        / 3 

03:30                 /Wellington     / 4 

 

Eu só gostaria de somar as horas de Wellington. Eu poderia usar a fórmula SOMA? mas assim a fórmula ficaria assim mais ou menos, "=SOMA(Q5:Q1000="Wellington";P4:P1000;S4:S1000=4) no caso A coluna "Q" é dos funcionários, a coluna "P" são das horas e a coluna "S" dos meses.

Se alguém puder me ajudar o quanto antes agradeço. 

 

Att,Emerson Rodrigues Machado

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite@Emerson R. Machado

 

É só usar a função SOMASES, que permite somar considerando vários critérios.

=SOMASES($P$5:$P$1000;$Q$5:$Q$1000;"Wellington";$R$5:$R$1000;4)

Poderia usar outra opção que é a função SOMARPRODUTO, ficando assim:

=SOMARPRODUTO(($Q$5:$Q$1000="Wellington")*($R$5:$R$1000=4)*($P$5:$P$1000))

Não se esqueça de formatar a célula como hora.

 

Se foi útil, clique em Curtir.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×