Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Emerson R. Machado

Excel Preciso de uma fórmula para o excel, onde ela soma com três tipos de critérios.

Recommended Posts

Postado (editado)

Boa tarde,

 

Pessoal preciso de uma ajuda o quanto antes. Estou criando uma planilha para "Controle de manutenção". 

Então eu preciso achar uma maneira de usar alguma fórmula onde irá somar: Horas, mas com os critérios do mês 4 e o nome do funcionário.

  

Exemplo: 

Tempo realizado/ Responsavel/ Mês

01:30                 / Wellington    / 4

02:30                 / Marcelo        / 3 

03:30                 /Wellington     / 4 

 

Eu só gostaria de somar as horas de Wellington. Eu poderia usar a fórmula SOMA? mas assim a fórmula ficaria assim mais ou menos, "=SOMA(Q5:Q1000="Wellington";P4:P1000;S4:S1000=4) no caso A coluna "Q" é dos funcionários, a coluna "P" são das horas e a coluna "S" dos meses.

Se alguém puder me ajudar o quanto antes agradeço. 

 

Att,Emerson Rodrigues Machado

 

 

Editado por NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite@Emerson R. Machado

 

É só usar a função SOMASES, que permite somar considerando vários critérios.

=SOMASES($P$5:$P$1000;$Q$5:$Q$1000;"Wellington";$R$5:$R$1000;4)

Poderia usar outra opção que é a função SOMARPRODUTO, ficando assim:

=SOMARPRODUTO(($Q$5:$Q$1000="Wellington")*($R$5:$R$1000=4)*($P$5:$P$1000))

Não se esqueça de formatar a célula como hora.

 

Se foi útil, clique em Curtir.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×