Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Victorbg

(NIC Teaming) "Unidentified Network" ao configurar endereço estático de IP

Recommended Posts

Boa tarde,
 

Sou novo em Windows Server e estou aprendendo por intermédio das vídeo aulas seu funcionamento e ainda não sei todos os seus recursos e opções. Eu estou utilizando o Windows Server 2012 R2 em uma VM Oracle VirtualBox Versão 5.2.8 com quatro adaptadores de rede todos conectados a placa em modo bridge sendo todas Realtek PCIe Family Controller, configurei através dos quatro adaptadores dois NIC's cada um com dois adaptadores em cada e setei para cada NIC um diferente endereço IPv4 onde no primeiro deixei:

IP: 10.0.0.2
Subnet Mask: 255.0.0.0
Default Gateway: 10.0.0.1
Preferred DNS Server: 10.0.0.1

E no segundo:

IP: 172.16.0.2
Subnet Mask: 255.255.0.0
Default Gateway: 172.16.0.1
Preferred DNS Server: 172.16.0.1

No ipconfig saiu esse resultado 


Windows IP Configuration


Ethernet adapter rede_172.16.0.0:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::1587:b09c:6e1c:6b06%23
   Autoconfiguration IPv4 Address. . : 169.254.107.6
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :

Ethernet adapter rede_10.0.0.0:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::4148:a3ab:93d6:cbfc%22
   Autoconfiguration IPv4 Address. . : 169.254.203.252
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :

Tunnel adapter isatap.{15F8D20C-2701-4398-BAD9-40D6948B2661}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter isatap.{57B49256-E243-433B-BD82-CA97EEB8E93E}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

 

Ambos logo após a atribuição estão constando como se a rede não estivesse sendo identificada (Unidentified Network) e no vídeo que estou assistindo fiz tudo isso (conforme anexo). Já tentei no cmd dar ipconfig /release e ipconfig /renew para tentar voltar, já tentei colocar o endereço fixo que aparece em cada rede no ipconfig, já fui nas ferramentas administrativas > Serviços > Network Location Awareness e mudei essa opção para Automatic (Delayed Start) e nada mudou, ambas redes continuam dando unidentified e estou preso nesse problema. Como contornar isso para ambos NIC's encontrar sua rede? Grato

wserver.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se usar a opção NAT, a máquina virtual irá usar a placa-de-rede/IP do computador físico para navegar na internet.

 

Se usar a opção bridge, você precisa atribuir um IP válido (e que funcione na sua rede).

Por exemplo, se seu computador físico estiver ligado em um tp-link e receber o IP 192.168.0.10, e nas máquinas virtuais (com placa em modo bridge do virtualbox) você definir o IP 10.0.0.5, a máquina virtual só irá conversar com quem esteja na rede 10.x.x.x, para ela conversar com a rede 192.168.x.x ou sair para a internet será necessário criar um roteamento.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver o problema aqui, conectei utilizando como adaptador o modo bridge dai instanciei duas VM's Windows Server 2012 R2 também e em cada uma delas atribui um IP para que elas conversem entre elas, dai nomeei as duas como sendo respectivamente Server1 e Server2 uma com quatro adaptadores em um único NIC teaming chamado rede_10.0.0.0 sendo:

IP: 10.0.0.1
Subnet Mask: 255.0.0.0
Default Gateway: 10.0.0.0
Preferred DNS Server: 10.0.0.0

e a outra com dois adaptadores em um NIC chamado rede_10.0.0.0 também sendo:

IP: 10.0.0.2
Subnet Mask: 255.0.0.0
Default Gateway: 10.0.0.1
Preferred DNS Server: 10.0.0.1

onde o Default GW está apontando para o controlador de domínio do primeiro servidor, logo a rede foi identificada (Network1) e o ping rodou sem problemas!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×