Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CelsoJunior

playerunknown's battlegrounds com tela preta

Recommended Posts

Postado (editado)

Olá, saudações a todos.

Estou com um problema no pubg, quando vou abrir o jogo, ele fica apenas em uma tela preta, e de lá nao sai.

Ja deixei a noite toda para ver se desbugava, e nada.

Quando comprei o game, tinha uma placa de video muito fraca, uma GT 630 4 gb da zotac, o jogo abriu, porém o frame era quase impossivel jogar, daí o jogo teve uma att e comecou meu problema, ficava apenas na tela preta, ai dei um up na gpu, e comprei uma GTX 960, pensado que o problema poderia ser a gpu fraca, porém o problema continuou, quando deu o problema, estava usando o windows 10, ai pensei, pow vou formatar e instalar o windows 7, e o fiz.
O jogo abriu, ficou top, pensei, os problemas acabaram, porém, teve outra att no game, e voltou o problema, ai pensei, vou formatar o pc e colocar o windows 10 novamente, talvez volte.

Nao adiantou...

Tentei de tudo nesses tutoriais do youtube, foruns, atualizei a bios da placa-mãe etc...

Tenho todos os drives instalados e atualizados, visual c++ tenho todos instalados, windows 10 atualizado.

alguem me ajuda pfv, ta bem osso resolver isso.

Inf. da cpu 

Processador AMD A6 6400k

8gb de ram HYPERX FURY

FONTE EVGA 500 W

PLACA DE VIDEO GTX 960

Desde já agrade

Editado por DiF
Remover número de whatsapp e menção a pagar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×