Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jons1

Teclado funciona na Bios e não na tela do boot.

Recommended Posts

Postado (editado)

Olá, já li alguns tópicos antigos sobre o assunto e todo o resumo é habilitar o USB, já fiz isso e o teclado e mouse continuam não funcionando na tela do BOOT. Tô tentando instalar o 7 em 1 SSD.
Coloquei eles em todas as portas USB, inclusive as 2.0 e simplesmente não funciona o teclado e mouse.
O estranho também é que as luzes deles ficam ligadas na tela do boot, mesmo sem funcionar.
Placa MSI H370m
OBS: já venho 1 técnico aqui e também não conseguiu.

11223.jpg

Editado por jons1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lá na BIOS tem opção de colocar o USB em modo Legacy?

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, ricardo_br disse:

Lá na BIOS tem opção de colocar o USB em modo Legacy?


Sim, ali na foto que postei 3ª opção é o legacy.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jons1 andei dando uma olhada nos fporuns gringos e parece que o problema é que o windows7 não tem drivers para uefi, usb 3 e mais umas coisas.

Veja se isto ajuda:

https://www.sevenforums.com/installation-setup/397606-create-windows-7-usb-flash-installation-new-drives-new-mbs.html

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×