Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
binholucasr

Computador não dá vídeo após limpeza

Recommended Posts

Bom, realizei uma limpeza no meu PC, removi todos os componentes, limpei com pincel a poeira, e passei borracha nos contatos da RAM. Removi o processador pra remover a pasta térmica antiga, e depois o conectei novamente.

Após a limpeza, e conectar tudo novamente, meu PC não dá vídeo. Já troquei a RAM de lugar, limpei novamente os contatos e nada.

Não tenho placa de vídeo no PC.

Tudo liga normalmente, mas o processador, após alguns segundos ligado, dá um bipe estranho. 

Aguardo respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites

uma vez eu resolvi isso apenas resetando a bios atraves da bateria estilo moeda. se chegou a fazer isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
  • Tente dar um reset na BIOS removendo a bateria por alguns segundos e apertando o botão power algumas vezes enquanto aguarda esses segundos.
  • Veja se você conectou o cabo de alimentação PCI invés do cabo de alimentação do processador (CPU) na placa-mãe, só olhe, e só inverta dos cabos se estiverem errados.
Editado por Lucas3301

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, Lucas3301 disse:
  •  
  • Veja se você conectou o cabo de alimentação PCI invés do cabo de alimentação do processador (CPU) na placa-mãe, só olhe, e só inverta dos cabos se estiverem errados.

Eu não cheguei a remover a alimentação do processador, somente as do HD. Também removi um leitor de DVD que tinha no gabinete, que não estava sendo inutilizado.

 

19 minutos atrás, Michel Henrique S disse:

uma vez eu resolvi isso apenas resetando a bios atraves da bateria estilo moeda. se chegou a fazer isso?

Acabei de tentar isso pela segunda vez, não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, binholucasr disse:

Bom, realizei uma limpeza no meu PC, removi todos os componentes, limpei com pincel a poeira, e passei borracha nos contatos da RAM. Removi o processador pra remover a pasta térmica antiga, e depois o conectei novamente.

Após a limpeza, e conectar tudo novamente, meu PC não dá vídeo. Já troquei a RAM de lugar, limpei novamente os contatos e nada.

Não tenho placa de vídeo no PC.

Tudo liga normalmente, mas o processador, após alguns segundos ligado, dá um bipe estranho. 

Aguardo respostas

Talvez você tenha entortado os pinos do processador, veja isso

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, z3rinho disse:

Talvez você tenha entortado os pinos do processador, veja isso

Segue em anexo fotos do estado atual do processador

1525888508316199392191.jpg

1525888565997384769063.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, binholucasr disse:

Segue em anexo fotos do estado atual do processador

1525888508316199392191.jpg

1525888565997384769063.jpg

Cara........ não sei o que te dizer

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×