Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Sandro Moraes

Queda de FPS/Aumento da Latencia

Recommended Posts

Terminei meu computador mês passado e apôs fazer a instalação e formatação dele em comparação ao meu antigo que era bem ruim ele está pior que o antigo.

Exemplo no CS GO meu PING normal é de 40-50 e fica mostrando isso só que usando cf_graph fica mostrando 80-150 oscilando muito e fica "lagando" bastante e o FPS quando inicio fica 60 e depois começa a dropar sem parar para 15 20.

No League Of Legends eu fui testar e entrei solo em uma partida sem bots e players meu FPS com tudo no alto ficou 150 mas o PING continuou. Após entrar em uma partida com players meu FPS de 150 foi para 15-30 travando sem parar.

No fornite o FPS só dropa quando atira e o do mesmo jeito.

Agora no Path of Exile não sei como mas o FPS fica normal e o ping também.

Fui no site da intel fiz a averiguação pelo app deles e diz que todos drivers estão atualizados.

Config do PC: 

Processador: i7 7700k

placa-mãe: Gigabyte b250m Gaming 3

Water cooler: 240mm Iceberg

Memoria: 8 GB

Fonte: 650 W

HD: 1 tera

Placa de vídeo: Ainda não comprei, to juntando para gtx 1080

 

Se alguém souber e poder falar as causas ficarei muito grato. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara em que horários você vem sofrendo com isso? Você acha que pode ser devido a horários de pico? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara procure um técnico da sua rede de internet, peça para resolverem, ou verificarem se sua rede está instável devido a algum fator, peça pra ele olhar tudo, esses cara quase nuca vem quando chamados então aproveita e pede pra checar se o problema é no sistema do pc também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem placa de vídeo fica complicado... Suas memórias são DDR4? Marca e modelo da fonte? Utiliza estabilizador?

 

Verificou a temperatura do processador in-game?

 

18 horas atrás, Sandro Moraes disse:

apôs fazer a instalação e formatação dele em comparação ao meu antigo que era bem ruim ele está pior que o antigo.

 

Qual sua configuração anterior?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Jasiel disse:

Suas memórias são DDR4?

Sim

Marca e modelo da fonte?

Corsair 650w plus bronze

Utiliza estabilizador?

Sim

Verificou a temperatura do processador in-game?

40-50

Qual sua configuração anterior?

i3 intel graphs 1400 4gb q lembro era not

 

adicionado 0 minutos depois
16 minutos atrás, Rei Shu disse:

Cara procure um técnico da sua rede de internet, peça para resolverem, ou verificarem se sua rede está instável devido a algum fator, peça pra ele olhar tudo, esses cara quase nuca vem quando chamados então aproveita e pede pra checar se o problema é no sistema do pc também.

vou ligar lá hoje

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Sandro Moraes Retire o estabilizador do seu computador... A fonte consegue tranquilamente ser ligada diretamente na tomada. Estabilizadores de tensão só atrapalham o funcionamento de seu PC e podem danifica-lo.

 

 

Você disse que está pior que o antigo, certo? Mas chegou a jogar esses jogos no PC antigo? Principalmente o Fortnite, ele é bem mau otimizado, ainda mais que você não possui placa de vídeo. Os outros jogos realmente estão estranhos, era pra estar funcionando normalmente, pelo menos em configurações gráficas mais baixas.

 

Verifica a saúde do "HD" com o programa "Crystal Disk" ou "HD Tune".

 

Utiliza algum software de atualização ou otimização automática? Desinstale imediatamente. (Exemplos: Driver Booster, Advanced System Care, Wize Memory Optimizer, etc.)

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Jasiel disse:

@Sandro Moraes Retire o estabilizador do seu computador... A fonte consegue tranquilamente ser ligada diretamente na tomada. Estabilizadores de tensão só atrapalham o funcionamento de seu PC e podem danifica-lo.

 

 

Você disse que está pior que o antigo, certo? Mas chegou a jogar esses jogos no PC antigo? Principalmente o Fortnite, ele é bem mau otimizado, ainda mais que você não possui placa de vídeo. Os outros jogos realmente estão estranhos, era pra estar funcionando normalmente, pelo menos em configurações gráficas mais baixas.

 

Verifica a saúde do "HD" com o programa "Crystal Disk" ou "HD Tune".

 

Utiliza algum software de atualização ou otimização automática? Desinstale imediatamente. (Exemplos: Driver Booster, Advanced System Care, Wize Memory Optimizer, etc.)

O HD é novo, então eu referi o pc antigo a CS - LOL q o ping ficava 50+ fortnite nem rodava nele. Então tipo me falaram para usar o driver booster para atualizar e eu fiz :/ formatei ele ontem por causa disso. Usei a recuperação do pc para formatar. Aconselha outra coisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recuperação? mantendo seus arquivos? Cara, o windows é bugado, costumam surgir problemas ao fazer restaurações e recuperações, todas essas relacionadas ao uso de disco e memoria ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo que faça a formatação do Windows... Jamais utilize esses tipos de programas que mencionei. Driver Booster deve ser utilizado somente em casos específicos aonde você ou o Windows não conseguiu de jeito nenhum instalar os drivers.

 

Já removeu o estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Jasiel disse:

Recomendo que faça a formatação do Windows... Jamais utilize esses tipos de programas que mencionei. Driver Booster deve ser utilizado somente em casos específicos aonde você ou o Windows não conseguiu de jeito nenhum instalar os drivers.

 

Já removeu o estabilizador?

Ja removi vou estar fazendo a formatação nesse exato momento. O que aconselha fazer para atualizar os drivers? não sei proceder após formatação.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sandro Moraes O Windows normalmente instala os drivers das coisas mais básicas... (Teclado, Áudio, etc...)

 

Só se preocupe em baixar o Adobe Flash Player, Java e programas essenciais. (Navegador, Antivírus, etc...)

 

Pode ficar tranquilo, a fonte pode ser ligada normalmente direto na tomada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sera q esse problema de FPS e PING não e´algo que deixei de instalar? Hoje liguei la na OI tava tudo normal fiz os testes e ainda aumentei a banda da minha internet e ficou na mesma o ping do CS - LOL - Fortnite etc

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sandro Moraes Creio que não... Ping e FPS são coisas distintas. Pode desconfiar dessa OI, tenho OI Velox e é bem instável, na maioria das vezes ocorrem variações altas de ping em horários aleatórios.

 

Você já fez um teste no CS:GO e LOL depois de tirar o estabilizador? Como está o FPS? (Não podemos fazer praticamente nada em relação à ping alto)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Jasiel disse:

@Sandro Moraes Creio que não... Ping e FPS são coisas distintas. Pode desconfiar dessa OI, tenho OI Velox e é bem instável, na maioria das vezes ocorrem variações altas de ping em horários aleatórios.

 

Você já fez um teste no CS:GO e LOL depois de tirar o estabilizador? Como está o FPS? (Não podemos fazer praticamente nada em relação à ping alto)

Fiz no CS e deu uma melhorada ta 50-60 mas o problema é esse ping alto. Pior que foi só usar o pc novo que deu isso, não sei se é a placa-mãe q ta recebendo mal ou o roteador q ta enviando mal

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Sandro Moraes Realmente não podemos fazer muito sobre esse latência alta, já que os problemas podem ser referentes à sua residência ou a provedora. Como está o ping? Quantas pessoas utilizam a internet? (Cabo e Wi-Fi) Essa latência alta ocorre em horários específicos ou as vezes vai e volta?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ocorre tempo todo. Acabei de formatar aqui vou instalar o basico e testar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×