Ir ao conteúdo
  • Cadastre-se
hardware master new

Asus c8hm70-i/hdmi nao da video

Recommended Posts

ola pessoal estou precisando de ajuda estou com uma placa-mãe asus c8hm70i hdmi estava jogando tudo certinho ela estava funcionando quando de repente veio uma tela azul rapida e ela reniciou sem video desliguei pensei nas memorias porém fiz a troca dos 2 pentes de 4 gigas e ela continuava sem video limpei e logo vi que nao era as memorias pois testei em outra placa-mãe e estão funcionando... desconectei todos os cabos removi a bateria e liguei e ela continuou sem video desliguei tudo novamente precionei o botao power durante 30 segundos e ela continuou na mesma dai eu patir para o procedimento de clear cms ela ligou e desligou 3 vezes e depois desligava por ser uma placa compacta nao tenho como por um debug test pois ela so posui pci e x16 , e depois de tentar e pesquisar em divesos forums retirei a bios que neste caso e removivel e coloquei de volta agora ela liga e desliga rapidamente varias vexes mais nao da video realmente nao sei do que sei a causa deste defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×