Ir ao conteúdo
  • Cadastre-se
heitor josé scalon ribeiro

Computador não inicia e manchas vermelhas na tela.

Recommended Posts

Boa tarde! Estava jogando e no meio da partida meu pc travou, nao realizava nenhuma ação, nada. Antes disso o jogo deu crash, e durante ele as texturas ficavam saltando na tela do nada, ate que travou de  vez (NÃO DAVA PRA SAIR PORQUE COMEÇOU NO MEIO DE UMA PARTIDA ONLINE). Tive reiniciar pelo botão power e agora não liga, e fica aparecendo manchas vermelhas. Não sei o que aconteceu, nem como resolver. alguem sabe ?

IMG-20180510-WA0023.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. Talvez problema nas memórias ou placa de vídeo. Você usa placa de vídeo offboard? Se sim, remova ela e teste novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o teste ligando o vídeo onboard da placa-mãe. Aliás, qual sua configuração?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu PC é antigo, um i3 da segunda gen. ele não tem video integrado né ? porque eu ligo sem a placa o Pc até inicia, mas depois de uns segundos com o desktop aberto a tela fica preta. com a placa não sai desse loop aí, fica com a tela da foto e reinicia. ja retirei os dois, limpei e tal, mas nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem a placa de vídeo, inicie o Windows em modo de segurança. Só pressionar F8 ao ligar o pc. Veja se a imagem estabiliza.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente. você tem que usar uma mídia de instalação, ir em reparo, habilitar as opções de inicialização.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ahh sim. O pc inicia mas o processo explorer.exe não deve estar subindo. Tem que fazer uma verificação de sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

abra o prompt de comando como administrador.

Execute esses comandos um após o outro:

sfc /scannow

chkdsk /R /F

 

O segundo é mais demorado.

adicionado 1 minuto depois

Obs: meu amigo falou que isso aí é sarampo rsrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que ? o fato de não ta subindo o explorer ? a aba do windows quando clico tambem não aparece, parece que tem alguns programas que não estão iniciando normal. o negócio da foto que mandei é a placa de vídeo que foi pro saco né ? só ta pegando o pc sem ela. 

 

edit: é normal o reparo do chkdsk demorar tanto ? ta parado nos 18% faz uns 20 minutos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Demora umas horas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×