Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Diogo HF

HDMI da TV não reconhece imagem do PC

Recommended Posts

Postado (editado)

Simplesmente não faz sentido o que está acontecendo. Algumas vezes eu gostava de ligar o PC numa TV 4K que tenho. A entrada da TV é apenas HDMI. Essa entrada está funcionando perfeitamente, pois eu ligo o ps4 pro nela. O HDMI da placa igualmente funciona perfeitamente, pois já testei ligando via HDMI num monitor que tenho.

 

Ou seja, o problema não é do cabo, não é da entrada HDMI da TV e não é da entrada da placa, pois no monitor a imagem aparece.

 

Alguém tem alguma ideia do que pode ser? Já desinstalei os drivers da AMD e instalei novamente. Não adiantou.

 

A imagem reconhece apenas no monitor e não na TV. Mas, como disse, o console eu ligo na mesma entrada da TV e está tudo ok.

 

TV 4K Samsung. Placa RX 580 OC 8 GB.

 

 

Editado por Diogo HF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente usar o atalho tecla do windows + tecla P e ir alternando entre as opções.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
9 horas atrás, esgurmitado disse:

Tente usar o atalho tecla do windows + tecla P e ir alternando entre as opções.

 

Tentei e não deu certo. Pior que já usei esse PC nessa TV antes e tudo normal. Estou tentando lembrar se fiz algo na placa, alguma configuração que pudesse impedir que o sinal da TV fosse reconhecido. Não lembro.

 

O HDMI da placa não é o problema, pois, como disse, eu posso ligar no monitor e funciona. Da TV idem, não é o problema, pois ligo o console ali.

 

Veio na cabeça comprar um adaptador de displayport para DMI, mas tipo não faz sentido gastar nisso... e a placa e TV possuem entrada HDMI....

 

Quero muito descobrir qual o problema. Se não resolver aqui vou buscar um técnico eu acho...

Editado por Diogo HF

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Diogo HF Verifique se a frequência da sua placa esta em 60Hz, e se a resolução é suportada pelo TV. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/05/2018 às 00:09, Bcpetronzio disse:

@Diogo HF Verifique se a frequência da sua placa esta em 60Hz, e se a resolução é suportada pelo TV. 

 

No caso não vi essa opção no painel da AMD. O máximo que vi ali foi opção de limitar a 60 fps. Seria isso?

 

Não adianta. Já tentei de tudo, muito estranho. Se ligo via HDMI no monitor funciona. Mas na TV não reconhece o sinal nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser algum Bug do seu sistema operacional!, Por acaso é o Win10?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
14 horas atrás, Bcpetronzio disse:

Deve ser algum Bug do seu sistema operacional!, Por acaso é o Win10?

 

Windows10 sim.

 

De noite vou tentar outra coisa. Um colega de trabalho disse que pode ser uma interferência do displayport com o HDMI. Como eu uso no monitor o displayport talvez seja isso.

 

Antes eu ligava o PC via hdmi no monitor. Depois que comecei a usar saída displayport esse problema com a TV começou a surgir.

 

 

Editado por Diogo HF

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Fugiu um pouco do meu conhecimento! Espero que consiga resolver ai, e lógico! Aguarde mais dicas dos colegas....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×