Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
.Solutionn.

Microfone Onboard não funciona corretamente.

Recommended Posts

Postado (editado)

Então pessoal, hoje pela primeira vez fui testar usar meu microfone na entrada da mobo, porém ao conectar percebi que quando eu falava no mic ele não dava sinal naquelas barrinhas ao lado do mic (foto 1) e nem nos programas que eu uso para conversar, aparecia o microfone conectado mas nem mexia as barrinhas do som e não me escutavam; O curioso é que ao ativar aquela opção de Escutar dispositivo as barrinhas dão sinal! Ou seja acho que não é defeito no hardware até então, mas o cabo está com mal contato, ajeito em uma posição e funciona normal tanto o fone quanto o mic.

5af5ec06da9d8_semsom.png.3affa41e2b28683cccd72505e7fb67d2.png

Preciso de uma ajuda/ dicas/ etc...

 

Driver instalado: Realtek R2.82; Tem outras opções de drivers?

Windows 10 PRO X64.

 

Imagens das configs:

Screenshot_2.png.a4d9962e2528da386ee3fa941f712189.pngScreenshot_3.png.24cc81ecfa65527a555164a72612d508.pngScreenshot_4.png.92c6c7d48badbf7a34f54a3894894f6e.png

Ah sim, não estou usando o conector frontal pois deu problema!

 

 

Editado por .Solutionn.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver, era uma configuração do Microfone que estava desativada em Privacidade>Microfone no Windows 10, para usar o microfone nos programas era necessário ativá-la mas não sei por que ela estava desativada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×