Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
wesleimv

Adaptador para a HD 6770

Recommended Posts

vi em algum lugar que a placa de video HD 6770 1GB DDR5 precisa de um adaptador,mas não não entendo bem dessa parte,alguém pode me ajudar ? mandar um link aqui de onde tem essa tal adaptador ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser um adaptador dvi p vga . Se sua placa for daquela com um conector maior geralmente branco ... e seu monitor não tiver entrada p ela(e claro não tiver o cabo ideal)  . tu deverá compra o adaptador .... 

D_Q_NP_12783-MLB20065959207_032014-Q.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

mateus ela não tem a entrada PCI-E, mas minha fonte tem o cabo PCI-E

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@wesleimv Boa noite amigo.

Não entendi muito bem sua dúvida, sua placa de vídeo possui as seguintes entradas, de acordo com o site oficial da AMD:

 

 

  • Integrated DisplayPort Output - Max resolution: 2560x1600 per display
  • HDMI® (With 3D, Deep Color and x.v.Color™) - Max resolution: 1920x1200
  • Integrated Dual-link DVI with HDCP - Max resolution: 2560x1600
  • Integrated VGA - Max resolution: 2048x1536

Veja qual é a entrada suportada pelo seu monitor, caso seja essa sua dúvida.

 

Agora, a parte que você disse que não tem "conector PCI-E", lá diz o seguinte:

System requirements and recommendations:

 

  • 450 Watt or greater power supply with one 75W 6-pin PCI Express® power connectors recommended (600 Watt and two 6-pin connectors for AMD CrossFireX™ technology in dual mode).

Sua placa não tem esse conector 6pin? Tira uma foto e posta aqui pra gente ver.

 

 

Editado por Fernando Audacio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

 

adicionado 1 minuto depois

@Fernando Audacio

 o problema é que a placa ta funcionando de boa, porém quando eu coloco na placa-mãe,ela não manda imagem para o monitor,fica com a luz laranja,porém quando eu tiro a placa a imagem aparece novamente.

OBS: a placa de video esta funcionando, e não tem entrada PCI-E

Editado por wesleimv

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, wesleimv disse:

 o problema é que a placa ta funcionando de boa, porém quando eu coloco na placa-mãe,ela não manda imagem para o monitor,fica com a luz laranja,porém quando eu tiro a placa a imagem aparece novamente.

Isso aí tem cara de que você esta mantendo o cabo de vídeo do monitor na saída onboard da placa-mãe. No momento que você conecta uma placa de vídeo, o vídeo onboard é desabilitado, e se você manter o cabo do monitor ali, não vai dar vídeo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@gustavodbg mas eu conecto o cabo do monitor na entrada da placa de video,e pelo o que sei,é o que se deve fazer

 

@Fernando Audacio exato fernando,não tem o conector 6pin PCI-E

 

90ca830b-8e41-4dc4-9bdf-feb63961f630.jpg

b4ed38ce-bf1a-4c49-85ea-b639a032a95b.jpg

 
adicionado 17 minutos depois

e eu queria saber uma coisa tambem minha placa-mãe é uma POSPQ45AU POSITIVO DDR2 

processador: dual core duos E8400 3.0 ghz, 4gb de ram

qual placa de video é aceita nessa placa-mãe ? e qual o processador suporta ?

Editado por gustavodbg
Citações longas e desnecessárias removidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wesleimv Boa tarde amigo,

Uma coisa que pensei é que sua placa-mãe pode não estar alterando automaticamente a saída de vídeo, sendo necessário alterar manualmente na BIOS, algumas placas antigas tem esse "problema".

Veja se na BIOS está alterado para PCI Express, não sei como está na sua placa-mãe, mas esta opção está em algum lugar com o nome "Primary Video Adapter" ou "Primary Display Adapter", e altere para que a saída de vídeo primária seja o slot PCI Express.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×