Ir ao conteúdo
  • Cadastre-se
Mariano Siqueira

computador não dá vídeo com outro pente de ram

Recommended Posts

Olá, amigos, eu sou bem leigo em hardware...

Meu amigo vai me deu a placa-mãe antiga dele pois eu queria colocar uma placa de vídeo e a minha não tem pci x16, até ai tudo bem.

O computador é um:

P8H61-M LX3 R2.0

Processador Intel® Pentium® G2030

2GB DE RAM DRR3 1333

Uma fonte de 220w aleatória(eu troquei)

 

Como podem a tem apenas míseros 2gb e ram, então eu comprei um pente de 4gb usado, coloquei e o PC não dava vídeo nem BIP de jeito algum. Apenas dava funcionava com a de 2gb na placa-mãe. Tentei resetar a placa-mãe, nada.

Instalei windows 10 64 bits, nada.

Tentei colocar outras fontes, uma de 300w, outra de 400w e até mesmo mais uma de 220w, nada.

Tentei com outros vários pentes de 2gb e 4gb, todos de 1333.

 

Apenas uma vez ele ligou com os 6gb de ram depois de eu resetar várias vezes a placa-mãe, fiz o teste e ele realmente estava usando mais de 2gb de ram. Depois disso mais nada de vídeo, bip ou tela de bios...Tentei tudo que estava no meu conhecimento, mas ele só liga se estiver com o maldito pente da markvision de 2gb.

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×