Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lucas.mac28

Gargalo, queda de FPS no GTA V

Recommended Posts

Postado (editado)

Olá pessoal, desde já agradeço a ajuda de vocês.

 

Placa de Vídeo: GeForce GTX 1060 6GB Galax OC

Processador: Rayzen 2400G 3.6Ghz

Memória: Crucial Ballistix 8GB 2400Mhz

Placa-mãe: ASUS Prime A320M-K

Fonte: CoolerMaster Elite V2 500W

HD: Toshiba 1TB

 

Comprei essa máquina há 1 mês na Pichau para jogar praticamente bastante GTA V, um pouco de BF1 e PUBG. Foi feita formatação para instalar o Windows 10 removendo o trial que veio instalado, todos os drivers foram atualizados assim como as atualizações do Windows.

 

Porém após entrar nos jogos em alguns minutos ou até mesmo de imediato começam a acontecer pequenas travadinhas que incomodam muito e o FPS que normalmente se mantém maior que 70 desce na casa dos 30, 20 e depois volta e então fica ocorrendo com uma certa frequência isso indiferente de como está configurado os gráficos dos jogos sendo no Baixo, Médio,  Alto ou otimizado pelo GeForce Experience.

 

Baixei o MSI Afterburner e a temperatura está normal da GPU e CPU assim como o uso de RAM que se mantém menor que 6500 MB lembrando que é uma máquina nova com 1 mês de uso e só esses três jogos instalados, além do Discord e Google Chrome, não instalei mais nada (só os drivers é claro que foi só o de vídeo o resto o Windows mesmo instalou) nem anti vírus instalei que está só no Windows Defender mesmo.

 

Deixei o Gerenciador de Tarefas aberto e quando ocorrem essas travadas dou Alt + Tab e vejo que o Disco está nas alturas em 98, 99, 100% e o gráfico do Disco na aba Desempenho com aqueles picos, oscilações. 

 

Normalmente o que está no topo é o processo System ou Superfetch, porém algumas vezes já vi um outro processo associado ao GeForce Experience, desativei o Superfetch e não revolveu.

 

Vejo tópicos e vídeos de pessoas que falam que um pouco mais de RAM (tipo mais uns 4GB) resolve ou que o problema está em meu HD, queria ser assertivo porque não estou com dinheiro sobrando após gastar R$ 3.300,00 nessa maquina e pensar em comprar mais RAM (R$ 200,00 em 4GB) ou um novo HD (R$ 200,00) é complicado, porém se resolver meu problema o terei de fazer né a máquina é nova e estou desanimado por gastar nela e não conseguir rodar.

 

Obrigado a todos que me ajudarem.

 

Edit para inserir a fonte que havia esquecido.

Editado por lucas.mac28

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que disse o problema é o alto uso do processo System. Se puder, no próximo post dê uma printada no no gerenciador de tarefas e mande aqui.

 

Outra coisa, faz quanto tempo que o formatou? Faz mais de uma semana que está assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lucas.mac28 É a segunda vez que vejo alguem com essa mesma placa-mãe com este problema.

 

O outro é do @Alexandre Schwarzenegger.

 

 

 

Aqui ele fala para baixar o AI Suite da Asus, da pagina da sua placa-mãe.

Nele ele fala que não vai permitir overclock, ja que é uma mobo A320. Mas, você pode fixar o clock, para matar variações de clocks.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Sass Segue o print que tirei agora jogando GTA V quando começou as travadinhas. Eu sou leigo então me perdoem caso fale alguma besteira, porém observei que no gráfico associado a memória RAM mostra apenas 6,9 GB (86 %) lá no alto o uso, além das oscilações que citei no Disco.

 

@Atretador Obrigado vou ver o vídeo agora e qualquer coisa respondo aqui.

 

Pessoal já agradeço a disposição para ajuda de vocês já volto com mais informações.

 

Disco.png

adicionado 3 minutos depois
52 minutos atrás, Matheus Sass disse:

Pelo que disse o problema é o alto uso do processo System. Se puder, no próximo post dê uma printada no no gerenciador de tarefas e mande aqui.

 

Outra coisa, faz quanto tempo que o formatou? Faz mais de uma semana que está assim?

 

Sim formatei a umas 2 semanas e desde que abri os jogos pela primeira vez está assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador Cara o GTA V e PUBG ficaram bons, não acontecem mais as travadas seguindo o vídeo que citou, porém duas coisas ainda me incomodam bastante, uma é que o FPS fica baixo no GTA que por exemplo oscila e de vez em quando e desce pra 55 ou até menos mesmo com os gráficos no baixo, você sente que o jogo fica meio lento nessas quedas, mas pelo menos não da as travadas.

 

Posso estar errado mais com a configuração da minha máquina não deveria rodar de boa sempre acima dos 70 FPS o GTA pelo menos (tenho um monitor 144hz da AOC) com gráficos no médio e tal?

 

Agora vem a outra questão o GTA V e PUBG melhoraram, porém o BF1 ficou o oposto, começou a dar umas travadas mais grotescas e o FPS oscila muito, tipo ta 80 e do nada vai para 25 ai da aquela congelada de 1~2 segundos horrível, será que é problema do jogo mesmo?

 

É viável comprar mais RAM ou trocar logo essa placa-mãe que vejo essas A320 ai parecem bem problemáticas com processadores Rayzen e aquele print que coloquei do Gerenciador de Tarefas não demonstra nada anormal?

 

Desde já agradeço pessoal, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

com monitor 144Hz você vai sentir bem mais quando o FPS cai, pelo que vejo usuários desse tipo de monitor falar.

 

Mas, sim, parece anormal. Com graficos reduzidos o R5 2400G deve ser capaz de +140fps no BF1 e +90fps no GTA V

 

 

Você esta com o plano de alta performance do Windows ligado? Poderia tentar desabilitar o Cool'n'Quiet na Bios da placa-mãe? E o SVN tambem

 

Você ativou o A-XMP para as memorias rodarem a 2400Mhz mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal problema resolvido, todos os jogos que citei agora estão rodando lisinho 100% e nenhuma travadinha, agradeço a todos que me ajudaram.

 

Mas Lucas o que você fez? Foi bem simples e o @Atretador meio que me deu o caminho de pesquisa, fui seguindo vendo vídeos e achei a solução, tomara que ajude alguém.

 

É só atualizar a BIOS dessa placa-mãe :mellow: era tão ridículo que fiquei até com vergonha, ser leigo é complicado, foi seguindo o vídeo do rapaz abaixo, lógico baixando a versão mais recente direto lá do site da ASUS.

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×