Ir ao conteúdo
  • Cadastre-se
Willer Azeredo

Win32:Malware-gen - mvspool.exe na pasta system32

Recommended Posts

Olá, Td bem com vocês?

Meu notebook foi infectado mesmo estando com o avast instalado, o avast sempre pede para excluir o arquivo e fazer varredura no boot do windows, o vírus é detectado e movido para quarentena mas quando reinicia o maldito vírus continua lá sendo executado como serviço do windows.

Desinstalei o avast e instalei o 360, continuou a mesma coisa... Detectava, eu deletava e quando reinicio o maldito tá lá novamente como se nada tivesse acontecido.

Reinstalei o avast, fiz varredura no boot 2x e o vírus ainda continua aqui. Meu notebook começou a dar tela azul.

Entrei no modo de segurança, deletei o serviço do vírus mas mesmo assim a porcaria voltou. :// Não sei mais o que faço.

O que faço sem precisar formatar meu notebook, pois tenho muito arquivos importantes e ainda tem garantia.

Não quero deixar um vírus vencer essa guerra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Willer Azeredo

 

Por favor, atente para o seguinte:

  • Sobre o Fórum: Este é um espaço privado, não público. Seu uso é um privilégio, não um direito;
  • O que será passado aqui, somente será com relação ao problema do seu computador portanto, não faça mais em nenhum outro;
  • IMPORTANTE: Caso tenha programas de ativação do windows ou de compartilhamento de torrent, sugiro desinstalar. Só irei dar procedimento na analise após a remoção. Regras do forum;
  • Siga, por favor, atentamente as instruções passadas e em caso de dúvidas não hesite em perguntá-las;
  • Respeite a ordem das instruções passadas;
  • Observação: Não tome outra medida além das passadas aqui; atente para que, caso peça ajuda em outro fórum, não deixe de nos informar, sob risco de desconfigurar seu computador!

Ao invés de criar um novo tópico, peço que continue com este e faça uma resposta anexando o log do ZA-Scan, de acordo com as instruções do link abaixo.


http://www.clubedohardware.com.br/forums/topic/558719-leia-antes-de-postar/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Arquivado

 

Como o autor não respondeu ao tópico por mais de 10 dias, o mesmo foi arquivado. Caso você seja o autor do tópico e quer que o mesmo seja reaberto, entre em contato com um Analista de Segurança ou Coordenador solicitando o desbloqueio.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×