Ir ao conteúdo
  • Cadastre-se
Guilherme Schlesener

Computador não dá vídeo. Segunda vez com o mesmo problema

Recommended Posts

Seguinte gurizada, entendo pouco de pc, ate sei na teoria como desmontar e montar mas nao me atrevo a mexer em peças estão sensiveis e caras, meu pc é um i5 7400, uma gtx 1060 6gb, 8 de ram 2400mhz, fonte de 600w bronze e tal.

 

O pc tem um pouco mais de 1 ano, e ate uns 4 meses atrás era so alegria, até que ele começou a dar umas ratiada, baixando frame pra ***** em jogos simples e mais antigos como gta v, cheguei a enviar a gpu pra rma mas eles nao encontraram defeito, ate q então depois de terminada a garantia, o pc meio q morreu de vez, ao ligar ele acendia as luzes do gabinete normal mas n dava video no monitor, constava como cabo n conectado.

 

Um tecnico ai em informática conhecido da minha mae me tomou 110 reais pra fazer o bicho voltar a funcionar, funcionar ele funcionou, mas seguiu um lixo pra jogos, sempre travando, só não atirava ele longe porque é um pc mais caro q uma moto e eu tinha q conter a raiva pra mim mesmo.

 

Enfim, quinta feira passada aconteceu exatamente o mesmo problema, tava jogando ouvindo musica, alternando chrome e o jogo com alt tab, quando nao a tela simplesmente congelou, reiniciei segurando reset e dai pra frente ele n deu mais video. Lembra do técnico em informática la? Quer me tirar mais 75 reais so pra vim dar uma olhada, nao entendo isso, acho q vou largar o técnico e a futura faculdade de engenharia mecânica pra virar técnico em informática, dinheiro fácil pra *****, uma vez ele foi formatar o pc da mae (ela n me disse q precisava, embora eu seja um grande leigo, ao menos formatar eu sei), ele cobrou OITENTA REAIS, isso mesmo, 80 reais pra fazer uma operação de 5 minutos no pc, partiu virar tecnico em informática.

 

Enfim, sobre o meu pc ele diz q isso é problema na energia elétrica, que seria aqui na região antiga e instável. Diz q eu corro um grande risco de usar o pc fora de um estabilizador (coisa q eu ja li e reli várias vezes aqui no cdh q nao se deve fzr), um magrao numa eletrônica me disse q essas fontes modernas ja estabilizam a energia sozinhas, e q ainda funcionam mais rápido q os estabilizadores normais, tu usando a fonte e um estabilizador tu vai so bugar tudo, porque a energia da uma baixa, a fonte fica em baixa, dai o estabilizador fica em baixa, dai a fonte tem q ir pra alta por causa q o estabilizador ta em baixa, enfim, entendo zero de elétrica kkkkk.

 

Na opiniao de vcs, procede q isso é problema de elétrica? Nao seria defeito na placa-mãe? Tenho mesmo q investir em um estabilizador? Se eu n comprar um estabilizador o pc vai ficar fadado a estragar de mes em mes? Tem alguma forma de eu resolver esse problema dele de ligar sem dar video? Ja tentei resetar a bios tirando os cabos e a bateria da placa-mãe, segurar o power pra secar a energia e religar tudo dnv, adiantou nada, segue a mesma *****.... inclusive ja desanimei pra ***** de pc.... paguei quase 4000 nessa ***** ai ja to quase certo em trocar ele numa moto em dia final do ano quando eu for tirar cnh, depois compro de novo um xbox one (sdds) ou um ps4, q console tu liga e joga, nao estraga, nao trava, n tem dor de cabeça, simplesmente tu liga e ele funciona, como tudo deveria ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte de 600W bronze e tal mas de qual modelo e marca dela ? O mínimo que este técnico deveria ter feito era testar os componentes em uma placa-mãe compatível pra ver se não é problema de hardware. Como ele te usurpou, na sua percepção, você pode pedir pra ele testar ou pedir a uma amigo para deixar você testar seus hardwares em outra placa-mãe pra ver se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, diogoprata disse:

Fonte de 600W bronze e tal mas de qual modelo e marca dela ? O mínimo que este técnico deveria ter feito era testar os componentes em uma placa-mãe compatível pra ver se não é problema de hardware. Como ele te usurpou, na sua percepção, você pode pedir pra ele testar ou pedir a uma amigo para deixar você testar seus hardwares em outra placa-mãe pra ver se o problema persiste.

A fonte na verdade é de 500w, é uma Gamemax GM500 PFC Ativo 500W 80 Plus Bronze. Vou ver se algum amigo meu tem mobo pra 1151, mas acho difícil eu achar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×