Ir ao conteúdo
  • Cadastre-se
kevin.sertec

Windows não mostra computadores na rede

Recommended Posts

Estou com um problema em uma rede de uma empresa, não consigo visualizá-los no explorador de rede, somente digitando o ip ou o nome para acessá-lo. O que posso fazer para corrigir esse erro?

Descrição da rede:

Todos o pcs estão na mesma faixa de ip, no mesmo grupo de trabalho que se chama (SERTEC), uma rede cabeada, compartilhamento avançado esta ativa em todos, windows 10 pro em todos (em torno de 12 pcs), modem Miltrastar modelo DSL-2401hn2-e1c, e um computador com windows server 2016.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Server esta normal, é somente em alguns computadores (dos 12 somente uns 4 apresenta esse erro).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos eles estão com a mesma build (versão) do Windows 10? Caso não, já tentou deixar todos em mesma build?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique com o botão direito no Menu Iniciar e digite sem aspas "services.msc" por fim clique em Ok , procure por "Publicação de Recursos de Descoberta de Função" dê dois cliques e mude o "Tipo de inicialização" deste serviço de "Manual" para "Automático".

 

Reinicie e teste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pela dica mais também não deu certo, ja até formatei o pc e nada, tem hora que aparece tem hora que não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá em Configurações -> Rede e Internet -> veja se sua rede está como Pública ou Privada.

 

Caso esteja como pública, abra uma janela do PowerShell (Admin) e execute o comando abaixo:

 

$net = get-netconnectionprofile;Set-NetConnectionProfile -Name $net.Name -NetworkCategory Private

 

Veja se os PCs ficarão visíveis.

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confira se os seguintes serviços estão com status Iniciado, caso contrário inicie, troque o tipo de inicialização para "Automático" e teste:

 

-Cliente DNS.

- Descoberta SSDP.

- Publicação de Recursos de Descoberta de Função.

  • Obrigado 1
  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Repita o passo do post #8 acima e inicie este outro serviço: "Host de provedor da descoberta de função".

 

No mais, estas foram as instruções que a própria Microsoft dá para reativar este recurso, sem recorrer ao protocolo inseguro SMBv1:

https://support.microsoft.com/pt-br/help/4034314/smbv1-is-not-installed-by-default-in-windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×