Ir ao conteúdo
  • Cadastre-se
Jose De Melo

HD ws 2tb reconhece na bios, na hora de formatar não reconhece!

Recommended Posts

Olá creio que poderão me ajudar!

Tenho 1 hd de 2tb da ws, ele esta funcionando certinho formatei o hd do sistema, normal sem ele, agora ele não quer ativar no modo gpt e no outro modo no gerenciador, fica como disco 0,

na bios ele reconhece, depois se vai em informações do hd ele marca zero gb, ai tentei por o disco do Windows pra ver ele porém ele não aparece na hora da instalação, não sei o que fazer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fica melhor para o pessoal analisar se voce colocar a imagem do Gerenciamento de Disco:


Tecla win+r e digite diskmgmt.msc

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jose De Melo

 

Deve ser o HPA ( Host Protect Area ) que foi ativado acidentalmente.

 

Tem que usar algum programinha para desativar ele. Tem o Victoria, que roda no Windows, que pode modificar o estado desse HPA.

 

http://files.hddguru.com/download/Software/Victoria For Windows/

 

e1d0a94b63.png

 

Só toma o cuidado de selecionar o HD com problema e não o que está bom no programa. Talvez tenha que rodar esse programinha em modo compatibilidade para Windows XP.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×