Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tluaner

Internet caindo varias vezes ao dia

Recommended Posts

Boa noite. Eu usava o roteador/modem da Oi/Velox ate ha pouco tempo. Resolvi comprar um roteador melhor e optei por um asus RT51U. 
Por conseguir com ele monitorar melhor a rede, percebi que a internet cai as vezes, de forma inexplicavel aparentemente, mas que me causa bastante transtorno quando estou trabalhando no computador. Mudei todos os cabos internos da internet, inclusive o tecnico trouxe um cabo novo do poste.
Meu roteador asus me gera esse tipo de log, e espero que alguem possa entender o que esta dizendo ai e me ajudar!
Nao sei se o problema esta na internet, no modem da oi ou no meu roteador. Uso o modem em bridge, roteado pelo asus. 

Log: Grifos meus

 

5 19:26:03 kernel: rt2860v2:ASSOC - Assign AID=7 to STA a0:99:9b:e7:f4:d1
May 15 19:27:08 kernel: rt2860v2:ASSOC - Assign AID=8 to STA 5c:c9:d3:33:10:73
May 15 19:27:12 kernel: rt2860v2:ASSOC - Assign AID=8 to STA 5c:c9:d3:33:10:73
May 15 19:27:21 kernel: rt2860v2:ASSOC - Assign AID=3 to STA b0:47:bf:ce:d8:c7
May 15 19:27:23 kernel: rt2860v2:ASSOC - Assign AID=7 to STA a0:99:9b:e7:f4:d1
May 15 19:27:26 kernel: rt2860v2:ASSOC - Assign AID=8 to STA 5c:c9:d3:33:10:73
May 15 19:27:49 kernel: rt2860v2:ASSOC - Assign AID=8 to STA 5c:c9:d3:33:10:73
May 15 19:30:55 kernel: rt2860v2:ASSOC - Assign AID=7 to STA a0:99:9b:e7:f4:d1
May 15 19:31:38 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:36:27 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:36:55 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:37:13 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:37:26 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:37:29 pppd[282]: Serial link appears to be disconnected.
May 15 19:37:32 WAN Connection: Fail to connect with some issues.
May 15 19:37:35 pppd[282]: Connection terminated.

May 15 19:37:35 pppd[282]: Modem hangup
May 15 19:37:42 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 19:37:45 pppd[282]: Connected to a4:7b:2c:e4:8c:12 via interface vlan2
May 15 19:37:45 pppd[282]: Connect: ppp0 <--> vlan2
May 15 19:37:48 pppd[282]: PAP authentication succeeded
May 15 19:37:48 pppd[282]: peer from calling number A4:7B:2C:E4:8C:12 authorized
May 15 19:37:49 pppd[282]: local  IP address 200.141.103.120
May 15 19:37:49 pppd[282]: remote IP address 200.141.100.1
May 15 19:37:49 pppd[282]: primary   DNS address 200.222.122.134
May 15 19:37:49 pppd[282]: secondary DNS address 200.222.123.101
May 15 19:37:49 kernel: ra_sw_nat_hook_wifi: 1
May 15 19:37:49 rc_service: ip-up 4437:notify_rc start_firewall
May 15 19:37:49 kernel: ra_sw_nat_hook_wifi: 1
May 15 19:37:49 miniupnpd[2873]: shutting down MiniUPnPd
May 15 19:37:49 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 15 19:37:49 rc_service: ip-up 4437:notify_rc stop_upnp
May 15 19:37:49 rc_service: waitting "start_firewall" via ip-up ...
May 15 19:37:49 miniupnpd[4472]: version 1.9 started
May 15 19:37:49 miniupnpd[4472]: HTTP listening on port 40403
May 15 19:37:49 miniupnpd[4472]: Listening for NAT-PMP/PCP traffic on port 5351
May 15 19:37:50 rc_service: ip-up 4437:notify_rc start_upnp
May 15 19:37:50 rc_service: waitting "stop_upnp" via ip-up ...
May 15 19:37:50 miniupnpd[4472]: shutting down MiniUPnPd
May 15 19:37:51 miniupnpd[4475]: version 1.9 started
May 15 19:37:51 miniupnpd[4475]: HTTP listening on port 50359
May 15 19:37:51 miniupnpd[4475]: Listening for NAT-PMP/PCP traffic on port 5351
May 15 19:37:51 ddns update: ez-ipupdate: starting...
May 15 19:37:52 ddns update: connected to nwsrv-ns1.asus.com (103.10.4.108) on port 80.
May 15 19:37:52 WAN Connection: WAN was restored.
May 15 19:37:53 ddns update: Asus update entry:: return: HTTP/1.1 200 OK^M Date: Tue, 15 May 2018 22:37:52 GMT^M Server: Apache^M X-Powered-By: PHP/5.6.30^M Content-Length: 0^M Connection: close^M Content-Type: text/html; charset=UTF-8^M ^M
May 15 19:37:53 ddns update: retval= 0, ddns_return_code (,200)
May 15 19:37:53 ddns update: asusddns_update: 0
May 15 19:37:53 ddns: ddns update ok
May 15 19:37:53 rc_service: ip-up 4437:notify_rc stop_pptpd
May 15 19:37:53 rc_service: ip-up 4437:notify_rc start_pptpd
May 15 19:37:53 rc_service: waitting "stop_pptpd" via ip-up ...
May 15 19:37:54 pptpd[4481]: MGR: Config file not found!
May 15 19:37:54 miniupnpd[4475]: shutting down MiniUPnPd
May 15 19:37:54 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 15 19:37:54 miniupnpd[4507]: version 1.9 started
May 15 19:37:54 miniupnpd[4507]: HTTP listening on port 37564
May 15 19:37:54 miniupnpd[4507]: Listening for NAT-PMP/PCP traffic on port 5351
May 15 19:38:08 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:05:01 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:30:57 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:31:13 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:31:53 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:32:31 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:57:39 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:57:59 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:58:20 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:58:56 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:59:05 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 20:59:23 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 21:02:24 kernel: rt2860v2:ASSOC - Assign AID=2 to STA e0:5f:45:6c:43:38
May 15 21:11:51 kernel: rt2860v2:ASSOC - Assign AID=2 to STA e0:5f:45:6c:43:38
May 15 21:24:40 kernel: rt2860v2:ASSOC - Assign AID=1 to STA 3c:33:00:24:c2:f8
May 15 21:32:23 kernel: rt2860v2:ASSOC - Assign AID=4 to STA 50:92:b9:b6:ab:52
May 15 21:34:06 kernel: rt2860v2:ASSOC - Assign AID=5 to STA f0:c1:f1:9b:83:d5
May 15 21:37:26 pppd[282]: Serial link appears to be disconnected.
May 15 21:37:27 WAN Connection: Fail to connect with some issues.

May 15 21:37:32 pppd[282]: Connection terminated.
May 15 21:37:32 pppd[282]: Modem hangup
May 15 21:37:43 pppd[282]: Connected to a4:7b:2c:e4:8c:12 via interface vlan2
May 15 21:37:43 pppd[282]: Connect: ppp0 <--> vlan2
May 15 21:37:46 pppd[282]: PAP authentication succeeded
May 15 21:37:46 pppd[282]: peer from calling number A4:7B:2C:E4:8C:12 authorized
May 15 21:37:46 pppd[282]: local  IP address 152.238.226.117
May 15 21:37:46 pppd[282]: remote IP address 200.141.100.1
May 15 21:37:46 pppd[282]: primary   DNS address 200.222.122.134
May 15 21:37:46 pppd[282]: secondary DNS address 200.222.123.101
May 15 21:37:46 rc_service: ip-up 6232:notify_rc start_firewall
May 15 21:37:46 kernel: ra_sw_nat_hook_wifi: 1
May 15 21:37:46 kernel: ra_sw_nat_hook_wifi: 1
May 15 21:37:46 miniupnpd[4507]: shutting down MiniUPnPd
May 15 21:37:46 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 15 21:37:46 rc_service: ip-up 6232:notify_rc stop_upnp
May 15 21:37:46 rc_service: waitting "start_firewall" via ip-up ...
May 15 21:37:46 miniupnpd[6267]: version 1.9 started
May 15 21:37:46 miniupnpd[6267]: HTTP listening on port 41953
May 15 21:37:46 miniupnpd[6267]: Listening for NAT-PMP/PCP traffic on port 5351
May 15 21:37:47 WAN Connection: WAN was restored.
May 15 21:37:47 rc_service: ip-up 6232:notify_rc start_upnp
May 15 21:37:47 rc_service: waitting "stop_upnp" via ip-up ...
May 15 21:37:47 miniupnpd[6267]: shutting down MiniUPnPd
May 15 21:37:48 miniupnpd[6271]: version 1.9 started
May 15 21:37:48 miniupnpd[6271]: HTTP listening on port 36064
May 15 21:37:48 miniupnpd[6271]: Listening for NAT-PMP/PCP traffic on port 5351
May 15 21:37:48 ddns update: ez-ipupdate: starting...
May 15 21:37:49 ddns update: connected to nwsrv-ns1.asus.com (103.10.4.108) on port 80.
May 15 21:37:50 ddns update: Asus update entry:: return: HTTP/1.1 200 OK^M Date: Wed, 16 May 2018 00:37:49 GMT^M Server: Apache^M X-Powered-By: PHP/5.6.30^M Content-Length: 0^M Connection: close^M Content-Type: text/html; charset=UTF-8^M ^M
May 15 21:37:50 ddns update: retval= 0, ddns_return_code (,200)
May 15 21:37:50 ddns update: asusddns_update: 0
May 15 21:37:50 ddns: ddns update ok
May 15 21:37:50 rc_service: ip-up 6232:notify_rc stop_pptpd
May 15 21:37:50 rc_service: ip-up 6232:notify_rc start_pptpd
May 15 21:37:50 rc_service: waitting "stop_pptpd" via ip-up ...
May 15 21:37:51 pptpd[6277]: MGR: Config file not found!
May 15 21:37:51 miniupnpd[6271]: shutting down MiniUPnPd
May 15 21:37:51 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 15 21:37:51 miniupnpd[6303]: version 1.9 started
May 15 21:37:51 miniupnpd[6303]: HTTP listening on port 48381
May 15 21:37:51 miniupnpd[6303]: Listening for NAT-PMP/PCP traffic on port 5351

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa

 

Quando usava apenas o equipamento da operadora, a conexão caia assim?

O modem perde sincronização ao cair a conexão (veja led referente no equipamento)?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode postar os parâmetros do seu modem para vermos como está a sua linha da Oi??

Por parâmetros me refiro à SNR, atenuação, taxa de sincronismo, etc.

 

Com um print desses valores, podemos ver se sua linha está meio que no limite, e explicaria as quedas.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelos logs ele perde a conexão PPP, que seria a sua autenticação. O firmware do Asus está atualizado? Já tentou mudar o provedor de autenticação?

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, torrentman disse:

Pode postar os parâmetros do seu modem para vermos como está a sua linha da Oi??

Por parâmetros me refiro à SNR, atenuação, taxa de sincronismo, etc.

 

Com um print desses valores, podemos ver se sua linha está meio que no limite, e explicaria as quedas.

 

Abraço.

Onde encontrou esses dados? 

adicionado 8 minutos depois
agora, tluaner disse:

Onde encontrou esses dados? 

Estou enviando uma foto, mas após reconfigurar o modem (de novo). Modem está em bridge com ip 192.168.1.1

vou colocar o roteador como 192.168.2.1. 

F383E5A7-DB9D-48CF-80BB-7CF1545E7725.jpeg

adicionado 11 minutos depois
19 horas atrás, ExCeller disse:

Boa

 

Quando usava apenas o equipamento da operadora, a conexão caia assim?

O modem perde sincronização ao cair a conexão (veja led referente no equipamento)?

 

 

Tenho a impressão que sim. É que depois do roteador comecei a monitorar mais. 

adicionado 11 minutos depois
53 minutos atrás, ciro-mota disse:

Pelos logs ele perde a conexão PPP, que seria a sua autenticação. O firmware do Asus está atualizado? Já tentou mudar o provedor de autenticação?

Está atualizado. Como faço pra mudar a autenticação? 

adicionado 26 minutos depois
18 minutos atrás, tluaner disse:

Onde encontrou esses dados? 

adicionado 8 minutos depois

Estou enviando uma foto, mas após reconfigurar o modem (de novo). Modem está em bridge com ip 192.168.1.1

vou colocar o roteador como 192.168.2.1. 

F383E5A7-DB9D-48CF-80BB-7CF1545E7725.jpeg

adicionado 11 minutos depois

Tenho a impressão que sim. É que depois do roteador comecei a monitorar mais. 

adicionado 11 minutos depois

Está atualizado. Como faço pra mudar a autenticação? 

 

19 minutos atrás, tluaner disse:

Onde encontrou esses dados? 

adicionado 8 minutos depois

Estou enviando uma foto, mas após reconfigurar o modem (de novo). Modem está em bridge com ip 192.168.1.1

vou colocar o roteador como 192.168.2.1. 

F383E5A7-DB9D-48CF-80BB-7CF1545E7725.jpeg

adicionado 11 minutos depois

Tenho a impressão que sim. É que depois do roteador comecei a monitorar mais. 

adicionado 11 minutos depois

Está atualizado. Como faço pra mudar a autenticação? 

Essa outra foto foi o que achei sobre ppp 

image.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja este tópico, e teste se a dica que dei vai funcionar para você:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Mudei aqui. Vou observar se vai cair. 

Editado por tluaner

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, ciro-mota disse:

Veja este tópico, e teste se a dica que dei vai funcionar para você:

 

Não. Infelizmente não adiantou. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em "Opções adicionais de pppd", adicione isto: lcp-echo-interval 0

 

Salve e teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, não recebi até então outro relatório do tipo que postei acima. Vou continuar observando durante o fim de semana . 

Existe algum programa que fique monitorando a estabilidade da Internet mesmo que eu não esteja usando o PC? Ou posso me basear apenas nesse relatório de queda de conexão do roteador mesmo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continua caindo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mude para esta linha:

 

lcp-echo-interval 0 lcp-echo-failure 0

 

Se persistir, mude para:

 

lcp-echo-interval 10 lcp-echo-failure 100 ou lcp-echo-interval 30 lcp-echo-failure 10

 

Você teria outro modem para testes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu escrevo esses comandos em opções  adicionais de pppd?

Eu tinha outro modem. A Oi trocou para ver se resolvia, mas não adiantou. Quando comprei o roteador, tinha a intenção de substituir o modem da oi, mas só quando chegou é que vi que era só roteador e precisaria do modem da mesma forma. Fiquei frustrado. Acha que pode ser problema do roteador e vale tentar trocar? Parece problema da própria oi pra mim, sou "leigo", mas não me parece problema do roteador. O que acha? 

Vou mudar esse parâmetro lá como sugeriu. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nada feito. aiu mais e ficou mais tempo fora.

 

 

May 21 23:05:09 pppd[1455]: Serial link appears to be disconnected.
May 21 23:05:12 WAN Connection: Fail to connect with some issues.
May 21 23:05:15 pppd[1455]: Connection terminated.
May 21 23:05:15 pppd[1455]: Modem hangup
May 21 23:05:25 pppd[1455]: Connected to a4:7b:2c:e4:8c:12 via interface vlan2
May 21 23:05:25 pppd[1455]: Connect: ppp0 <--> vlan2
May 21 23:05:29 pppd[1455]: PAP authentication succeeded
May 21 23:05:29 pppd[1455]: peer from calling number A4:7B:2C:E4:8C:12 authorized
May 21 23:05:29 pppd[1455]: local  IP address 189.107.224.231
May 21 23:05:29 pppd[1455]: remote IP address 200.141.100.1
May 21 23:05:29 pppd[1455]: primary   DNS address 200.222.122.134
May 21 23:05:29 pppd[1455]: secondary DNS address 200.222.123.101
May 21 23:05:29 rc_service: ip-up 3303:notify_rc start_firewall
May 21 23:05:29 kernel: ra_sw_nat_hook_wifi: 1
May 21 23:05:29 kernel: ra_sw_nat_hook_wifi: 1
May 21 23:05:29 miniupnpd[2586]: shutting down MiniUPnPd
May 21 23:05:29 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 21 23:05:29 rc_service: ip-up 3303:notify_rc stop_upnp
May 21 23:05:29 rc_service: waitting "start_firewall" via ip-up ...
May 21 23:05:29 miniupnpd[3338]: version 1.9 started
May 21 23:05:29 miniupnpd[3338]: HTTP listening on port 51829
May 21 23:05:29 miniupnpd[3338]: Listening for NAT-PMP/PCP traffic on port 5351
May 21 23:05:30 rc_service: ip-up 3303:notify_rc start_upnp
May 21 23:05:30 rc_service: waitting "stop_upnp" via ip-up ...
May 21 23:05:30 miniupnpd[3338]: shutting down MiniUPnPd
May 21 23:05:31 miniupnpd[3341]: version 1.9 started
May 21 23:05:31 miniupnpd[3341]: HTTP listening on port 60765
May 21 23:05:31 miniupnpd[3341]: Listening for NAT-PMP/PCP traffic on port 5351
May 21 23:05:31 ddns update: ez-ipupdate: starting...
May 21 23:05:32 WAN Connection: WAN was restored.
May 21 23:05:32 ddns update: connected to nwsrv-ns1.asus.com (103.10.4.108) on port 80.
May 21 23:05:33 ddns update: Asus update entry:: return: HTTP/1.1 200 OK^M Date: Tue, 22 May 2018 02:05:32 GMT^M Server: Apache^M X-Powered-By: PHP/5.6.30^M Content-Length: 0^M Connection: close^M Content-Type: text/html; charset=UTF-8^M ^M
May 21 23:05:33 ddns update: retval= 0, ddns_return_code (,200)
May 21 23:05:33 ddns update: asusddns_update: 0
May 21 23:05:33 ddns: ddns update ok
May 21 23:05:33 rc_service: ip-up 3303:notify_rc stop_pptpd
May 21 23:05:33 rc_service: ip-up 3303:notify_rc start_pptpd
May 21 23:05:33 rc_service: waitting "stop_pptpd" via ip-up ...
May 21 23:05:34 pptpd[3347]: MGR: Config file not found!
May 21 23:05:34 miniupnpd[3341]: shutting down MiniUPnPd
May 21 23:05:34 start_nat_rules: apply the nat_rules(/tmp/nat_rules_ppp0_vlan2)!
May 21 23:05:34 miniupnpd[3373]: version 1.9 started
May 21 23:05:34 miniupnpd[3373]: HTTP listening on port 47929
May 21 23:05:34 miniupnpd[3373]: Listening for NAT-PMP/PCP traffic on port 5351
 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No seu lugar, salvaria estes logs, abriria um chamado técnico na operadora (pois claramente é problema no modem ou de estrutura), exigindo que mandassem um Técnico de verdade (não um instalador/trocador de fios/modens) para análise do caso e a possível solução (mostre os logs). Guarde os protocolos, e caso não seja solucionado, abra uma reclamação na Anatel (ai eles arrumam, pois estão sujeitos a multas).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×