Ir ao conteúdo
  • Cadastre-se
David Augusto

Partição C em raw, clonar sistema para recuperar mysql

Recommended Posts

Ola pessoal.

 

Estou com um problema, espero que possam me ajudar, vamos aos detalhes:

 

Estou com um HD de 320 GB da Western Digital, com TRES partições, C,D,E...

 

Eu usava dual boot, C e D

 

porém, ao realizar um chkdsk na partição D, aconteceu um problema, na verdade, nao sei se há alguma correlação ou nao. Apos ligar o notebook, deu a tela azul da morte, erro 0x0000... acho que terminava com ED.

 

Ao acessar o HD em outro notebook, pude verificar que a partição C esta inacessivel, formato RAW.

 

FIZ BACKUPS dos dados de D, e E, na verdade, atualizei os backups.

O problema é que a C era meu sistema, e onde estava o meu EASYPHP, software estilo XAMPP, com a base de dados MYSQL, e dentro de DATA...todos os meus bancos de dados, trabalho de alguns anos, e meu ultimo backup, infelizmente, era de MARÇO 2018, e em abril e maio, fiz muita coisa nos sites...

Mas ja verifiquei que ha possibilidade de eu conseguir pegar esses diretorios MYSQL e fazer uma copia em outro MYSQL com alguns MACETES para evitar possiveis conflitos, ALGUEM AQUI JA CONSEGUIU FAZER ISSO?

Por ter esse medo de acontecer algo pior com meus bancos, eu queria fazer essa partição voltar a funcionar, ou clonar ela em outro HD, pois assim, poderia bootar via windows, acessar phomyadmin, e ai então, fazer os bkps da forma correta..

 

A DUVIDA PRINCIPAL COMEÇA AGORA:

Acessei VIA TESTDISK, e fiz a copia de tudo que estava na unidade C, o que tinha de mais importante, a exemplo, a pasta WWW. Apos fazer isso, resolvi fazer uma nova copia, dessa vez, de tudo que estava em C, copia de toda a partição.

 

Mas apos fazer isso, tentei fazer a partição voltar a ser NTFS, pelo TESTDISK, e tambem fui em BOOT, rebuild BS.

 

O problema é que nada mudou.

NOVA TENTATIVA:

Com CHKDSK /f, o disco foi reconhecido como NTFS apenas no PROCESSO, foram recuperados varios trechos, demorou 30 minutos ou mais para terminar, mas no fim das contas, nada de aparecer NTFS na partição C: em meu Computador. 

 

Ao acessar TESTDISK, BOOT SECTOR aparece OK,  e SECTORS ARE IDENTICAL

tambem aparece:

Extrapoled boot sector and current boot sector are identical

 

Aonde será que errei? 

 

estou usando o HD como HD via USB.

Alguem que conhece o TESTDISK, poderia me informar se o IMAGE CREATOR, poderia clonar essa partição incluindo todas as instancias do windows e suas chaves e registros de aplicativos.

 

Fico agradecido aos colegas do forum.

 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

David Augustom

 

O problema pode não estar na partição, mas em um setor do HDD, clonar a unidade é uma excelente ideia e para clonar eu usei apenas Acronis True Image e o EaseUS (acho eles extremamente úteis) e para recuperação de dados usei o Recuva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×