Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luiz Henrique De Campos Silva

cabo macho do watercooler corsair h100i v2

Recommended Posts

Boa tarde pessoal,

 

Estou com um pequeno problema, pode ser muito besta para alguns mas realmente estou a 2 dias caçando uma solução.

Vamos lá, tenho uma placa-mãe ASUS MAXIMUS HERO X(wifi) e um WATER COOLER CORSAIR H100i V2, certo?

Ao instalar o cabo USB do cabeçote do watercooler sobrou um cabo(este da foto) que também sai do cabeçote, porém em alguns poucos vídeos de instalação do watercooler vi que tem um cabo fêmea da placa-mãe ou gabinete que supostamente conectaria ao macho do water, certo? 

Após verificar mil vezes dentro das caixas e todos os cabos que vieram da placa-mãe e do watercooler, não acho nenhum cabo fêmea para conectar.

Segue as seguintes perguntas:

-Está realmente faltando algum cabo da placa-mãe/gabinete?

-Posso ligar mesmo não conectando este cabo?

-Existe cabo fêmea X fêmea que conectaria na placa-mãe e no mesmo?

 

Por favor!

Me ajudem.

 

Obrigado pela atenção

 

abraços

cabo.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você pode conectar os ventiladores ou na placa-mãe ou no watercooler. Se você conectar no watercooler, vai ser nestes conectores. Se você conectou na placa-mãe, eles ficarão "sobrando".

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Luiz Henrique De Campos Silva não recomendo deixar assim. Você precisa tirar os fans da placa-mãe e colocar nesses conectores que você acha que estão sobrando.

 

Você provavelmente colocou os dois fans nos primeiros conectores que você encontrou, não é isso? Mas está errado. Esses são fans PWM que podem ser controlados pelo PWM do CPU-FAN ou pelo Corsair Link. Se você colocar em qualquer conector da placa-mãe, eles vão ser controlados (se o conector for PWM) pela temperatura do gabinete e nunca vão passar de 50-60% de uso.

 

Ou você coloca os fans do water cooler nesses cabos que você acha que estão sobrando ou você compra um splitter e pluga os fans no CPU-FAN. 

 

Além disso, não recomendo plugar em lugar nenhum. A menos que você queira usar mal o seu water cooler. Dá uma pesquisada. Se você acha muito complicado, talvez seja melhor vender o water cooler e comprar um air cooler. É bem mais simples.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Luiz Henrique De Campos Silva disse:

@Darkmana, então, os 2 fans do water estão conectados na placa-mãe já, o USB do cabeçote também está na placa-mãe normal, só esses 2 que estão sobrando. É normal então??

Sim, é normal. Eu optei por conectar os meus na placa-mãe pois prefiro o gerenciamento da minha placa-mãe.

Entretanto, se você conectar os ventiladores na placa-mãe, é importante observar o comentário do @Contiusa. É recomendável conectá-los nos conectores CPU FAN e/ou CPU OPT. Se você tiver não tiver certeza quanto a isso é melhor conectar os ventiladores no watercooler.

 

 

 

adicionado 11 minutos depois

Curiosidade, qual o gabinete do seu PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luiz Henrique De Campos Silva sim, os conectores dos fans vão nesses dois cabos do bloco. Você vai controlar os fans pelo Corsair Link.

 

O cabo do bloco vai no CPU-FAN (como está no manual).

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Contiusa disse:

@Luiz Henrique De Campos Silva sim, os conectores dos fans vão nesses dois cabos do bloco. Você vai controlar os fans pelo Corsair Link.

 

O cabo do bloco vai no CPU-FAN (como está no manual).

Isso vale para a maioria das placas mãe.

A sua placa possui um conector específico chamado AIO_PUMP.  Recomendo conectar o cabo do bloco neste conector, assim a placa-mãe e o software da Asus, AI Suite, identificarão que você possui um sistema de refrigeração líquida.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
16 minutos atrás, Darkmana disse:

A sua placa possui um conector específico chamado AIO_PUMP.  Recomendo conectar o cabo do bloco neste conector, assim a placa-mãe e o software da Asus, AI Suite, identificarão que você possui um sistema de refrigeração líquida.

 

Extremamente não recomendado no caso dele.

 

Esse AIO_PUMP tem controles que podem variar a rotação da bomba ou a tensão. A Corsair expressamente não recomenda controle de tensão para a bomba. O conector do water cooler precisa estar sempre a 12V. Quem controla a bomba, se possível, é o Corsair Link, um hardware / firmware proprietário que fica no bloco e não tem nenhuma ligação com o conector da placa-mãe.

 

Um usuário avançado poderia colocar no AIO_PUMP e desabilitar o controle do conector. No caso dele, é melhor colocar direto no CPU_FAN e não fazer nada, pois conectores de 3 pinos vão rodar a 12V no CPU_FAN.

 

EDIT: o que também envolve a garantia, já que no caso dele a Corsair pode se negar a fazer o RMA dizendo que ele estava com o conector no lugar errado, usando variação de tensão, que pode acarretar em quebra da bomba. Um usuário avançado explicaria os ajustes feitos na instalação, ele já não saberia fazer isso, e o RMA gosta de arrumar uma desculpa para invalidar o suporte.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites
58 minutos atrás, Contiusa disse:

Um usuário avançado poderia colocar no AIO_PUMP e desabilitar o controle do conector. No caso dele, é melhor colocar direto no CPU_FAN e não fazer nada, pois conectores de 3 pinos vão rodar a 12V no CPU_FAN.

 

Isso também depende. A minha mobo B350m mortar, permite controle por tensão em todas as conexões de fan. Ele ainda teria que checar a velocidade e se não tem nenhum controle ativo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Flávio Santana Lima toda placa-mãe vem com o CPU-FAN no PWM pelo defalut. Alguém teria que ir no BIOS e trocar para DC, coisa que ele obviamente não faria ou não saberia fazer. Talvez nos idos de 1990/2000 algumas placas viessem pelo DC, mas não hoje em dia.

 

Obviamente eu também pediria um print do Corsair Link para conferir se a bomba está com a rotação correta (confirmando que está no máximo, portanto, no PWM), procedimento padrão de todos os meus posts.

 

Resta saber se o H80i dele é da Asetek ou da Coolit (eu perguntei o modelo). No caso da última, a rotação na casa dos 2400rpm está correta.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Contiusa disse:

@Flávio Santana Lima toda placa-mãe vem com o CPU-FAN no PWM pelo defalut. Alguém teria que ir no BIOS e trocar para DC, coisa que ele obviamente não faria ou não saberia fazer. Talvez nos idos de 1990/2000 algumas placas viessem pelo DC, mas não hoje em dia.

Eu não conheço todas as placas-mãe no mercado para dizer que todas elas tem o CPU FAN como PWM ou DC por padrão. Já fazem muitos anos que não sou mais técnico então estou bastante desatualizado.

Porém eu sei que na placa-mãe em questão o CPU FAN está por padrão como Auto, detectando automaticamente se é PWM ou DC. Aí vale o comentário do @Flávio Santana Lima de checar se está correto.

Não era a minha intenção, porém como já entraram em tantos detalhes, também vou fazer um comentário. Se o watercooler deve receber a tensão fixa, o que é bem provável, aí poderia se questionar o próprio projeto do watercooler, pois o fabricante deveria prever que o usuário ou a própria placa-mãe poderiam alterar a energia fornecida pelo conector de 3 pinos. Por outro lado, este watercooler possui um conector de alimentação SATA, o que permitiria ao fabricante desconsiderar (ou não) a alimentação de energia recebida pelo conector de 3 pinos, usando este conector apenas para fornecer a rotação para a placa-mãe. A propósito, é exatamente isto o que acontece na sua versão anterior. Mas tudo isso já seria uma discussão para o fórum do fabricante e já fugiu inclusive da pergunta inicial deste post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×