Ir ao conteúdo
  • Cadastre-se
Nekrumah

Excel Como cacular o saldo do Balancete no Excel

Recommended Posts

Bom Dia Pessoal

 

Estou a criar uma Planilha para achar os saldos das contas e não consigo encontra uma formula SE que me dá o resultado no caso seguinte:

 

      Período                       Acumulados                       Saldos das Contas

Débito   I    Crédito    I    Débito   I   Crédito     I    Devedor     I     Credor

 

 

A planilha tem 6 colunas Débito e Crédito, dos movimentos do período, Débito e Crédito com os movimentos acumulados ate a data e por último as colunas dos saldos.

Encontrei por aqui uma formula para achar os saldos só que não dá por não usarem as mesmas colunas que eu, segue abaixo:

 

ENTRADA SAÍDA SALDO ESTOQUE

2 10 12 =SE(A2>0;A2+C2;C2-B2)

5 15 10 =SE(A3>0;A3+C3;C3-B3)

2 20 18 =SE(A4>0;A4+C4;C4-B4)

8 20 28 =SE(A5>0;A5+C5;C5-B5)

7 25 32 =SE(A6>0;A6+C6;C6-B6)

1 5 6 =SE(A7>0;A7+C7;C7-B7)

 

Alguém pode ajudar neste caso.

image.png.08548a3d069985778253c87b3788511b.png 

 

 Atentamente 

 

Nekrumah

 

Balancete_A.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

IHenrique_10, já foi anexada a copia da planilha. 

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A planilha facilita... Mas poderia ser mais preciso no que deseja? Não consegui entender se quer adequar as condições citadas na sua planilha ou só encontrar os saldos :confused:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bem, IHenrique_10, no primeiro lugar pretendo encontrar os valores acumulados de Débitos e Crédito e logo a seguir o calculo dos saldos que é o diferencial entre os valores acumulados "Débito" e "Crédito"...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Nekrumah disse:

no primeiro lugar pretendo encontrar os valores acumulados de Débitos e Crédito

Mas este valor já foi encontrado lá no somatório total. Ou não?

 

46 minutos atrás, Nekrumah disse:

e logo a seguir o calculo dos saldos que é o diferencial entre os valores acumulados "Débito" e "Crédito"

Seria isto? \/ :huh:

Balancete_A.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×