Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Nekrumah

Excel Como cacular o saldo do Balancete no Excel

Recommended Posts

Postado (editado)

Bom Dia Pessoal

 

Estou a criar uma Planilha para achar os saldos das contas e não consigo encontra uma formula SE que me dá o resultado no caso seguinte:

 

      Período                       Acumulados                       Saldos das Contas

Débito   I    Crédito    I    Débito   I   Crédito     I    Devedor     I     Credor

 

 

A planilha tem 6 colunas Débito e Crédito, dos movimentos do período, Débito e Crédito com os movimentos acumulados ate a data e por último as colunas dos saldos.

Encontrei por aqui uma formula para achar os saldos só que não dá por não usarem as mesmas colunas que eu, segue abaixo:

 

ENTRADA SAÍDA SALDO ESTOQUE

2 10 12 =SE(A2>0;A2+C2;C2-B2)

5 15 10 =SE(A3>0;A3+C3;C3-B3)

2 20 18 =SE(A4>0;A4+C4;C4-B4)

8 20 28 =SE(A5>0;A5+C5;C5-B5)

7 25 32 =SE(A6>0;A6+C6;C6-B6)

1 5 6 =SE(A7>0;A7+C7;C7-B7)

 

Alguém pode ajudar neste caso.

image.png.08548a3d069985778253c87b3788511b.png 

 

 Atentamente 

 

Nekrumah

 

Balancete_A.xlsx

Editado por Nekrumah

Compartilhar este post


Link para o post
Compartilhar em outros sites

IHenrique_10, já foi anexada a copia da planilha. 

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A planilha facilita... Mas poderia ser mais preciso no que deseja? Não consegui entender se quer adequar as condições citadas na sua planilha ou só encontrar os saldos :confused:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito bem, IHenrique_10, no primeiro lugar pretendo encontrar os valores acumulados de Débitos e Crédito e logo a seguir o calculo dos saldos que é o diferencial entre os valores acumulados "Débito" e "Crédito"...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Nekrumah disse:

no primeiro lugar pretendo encontrar os valores acumulados de Débitos e Crédito

Mas este valor já foi encontrado lá no somatório total. Ou não?

 

46 minutos atrás, Nekrumah disse:

e logo a seguir o calculo dos saldos que é o diferencial entre os valores acumulados "Débito" e "Crédito"

Seria isto? \/ :huh:

Balancete_A.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×