Ir ao conteúdo
  • Cadastre-se
Chronox234235

Após troca da Placa de vídeo overclock no processador perdeu estabilidade

Recommended Posts

Recentemente realizei a troca da placa de vídeo do meu PC, usava uma GT 1030 e estou usando no momento uma r9 270x. Ocorre que após a troca, o overclock q usava no processador perdeu toda a estabilidade, usava um clock de 3.75 Ghz, agora.mal consigo manter o clock do processador em 3.3Ghz. Nos jogos o frame rate cai pela metade, o processador quando chega em 100% de uso n consegue manter um frame rate estável quando em clocks mais altos, ele perde performance quando em 100% de uso. O q pode ser?? Seria a fonte q está no limite?? Algum problema nas memórias?

 

Uso uma fonte da Cooler Master de 500W

 

As memórias são DDR3, genéricas, 1600 MHz, já rodei o Memtest mas n foi detectado nenhum problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, grievous disse:
2 horas atrás, Chronox234235 disse:

Recentemente realizei a troca da placa de vídeo do meu PC, usava uma GT 1030 e estou usando no momento uma r9 270x. Ocorre que após a troca, o overclock q usava no processador perdeu toda a estabilidade, usava um clock de 3.75 Ghz, agora.mal consigo manter o clock do processador em 3.3Ghz. Nos jogos o frame rate cai pela metade, o processador quando chega em 100% de uso n consegue manter um frame rate estável quando em clocks mais altos, ele perde performance quando em 100% de uso. O q pode ser?? Seria a fonte q está no limite?? Algum problema nas memórias?

 

Uso uma fonte da Cooler Master de 500W

 

As memórias são DDR3, genéricas, 1600 MHz, já r Juodei o Memtest mas n foi detectado nenhum problema

 

Segue meu hardware:

 

Processador Phenom II X4 945(Stock 3Ghz/Overclock 3.75Ghz)

Fonte Cooler Master 500W

Memória - 2 pentes 4 GB DDR3 - Genérico

Placa de vídeo R9270x Sapphire

placa-mãe Asrock n68c-s ucc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Imagino que tenha acontecido o seguinte: Quando você utilizava a GT1030 a maior parte do gargalo ficava nela fazendo com que o processador não trabalhasse em 100% da capacidade, agora com a GPU nova eliminando esse problema seu processador não está aguentando.

Principalmente por causa desse overclock que nunca deveria ter sido feito em minha opinião, sua placa-mãe é de entrada, VRM com apenas 3 fases, não possui nem dissipador de calor em cima dos mosfets. É natural que tenha instabilidades pois a placa-mãe não foi projetada para aguentar essa sobrecarga que o overclock causa.

 

A essa altura do campeonato sugiro retirar o overclock por completo antes que cause algum dano permanente. Além disso verifique as temperaturas de todos os componentes e seu uso durante os jogos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Sei que a placa-mãe é bem ruim, mas peguei ela e o processador praticamente de graça de um colega. Sei dos perigos do overclock mas também sei as limitações dos componentes q possuo. Tenho 2 fans no gabinete, uma de 120mm e outra de 80mm, além de um cooler com dissipador enorme com duas fans sob o processador. Nunca tive problema com temperatura. Descobri o q estava ocorrendo. Na vdd a troca da placa dobrou o consumo da minha fonte, por isso a queda desempenho quando em Overclock a CPU. Diminui o Overclock pra 3.4Ghz usando somente 1.25 de Vcore, praticamente a tensão em Stock do processador. Sabia q esssa VGA iria deixar minha fonte no limite, mas n pensei q seria tanto a ponto de n poder manter meu Overclock, enfim, mas estou satisfeito com a performance. Sempre monitoro os componentes do meu PC, suspeitava das memórias por serem genéricas, apesar do Memtest n ter acusado falha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×