Ir ao conteúdo
  • Cadastre-se
J1900

Razer Synapse 2.0 (Software) NÃO INSTALA (Orbweaver)

Recommended Posts

Eai pessoal !

 

estou com essa zica já fazem meses...porém só agora depois de alguns outros problemas com outros programas, acabei relembrando que eu tinha cadastro aqui e retornando a utilizar o fórum kkk

 

ENTÃO aproveitando a oportunidade bora fazer um tópico aqui sobre esta zica, vai que um abençoado por deus me ajuda!

 

e também pra ficar aqui o FEEDBACK deste lixo que estão os produtos da RAZER atualmente, total falta de qualidade de hardware e software !!

 

...O PROBLEMA...

O software de configuração do KEYPAD ORBWEAVER NÃO INSTALA, e a instalação trava de uma forma que nem o Task Manager encerra, só reiniciando o pc pra fechar ele, após isso o programa fica como instalado no pc, mas não abre

 

Configs:

H110m Gigabyte, I7 7700k, W10 PRO 64 bits, 16gb ram ddr4

 

OBS's:

- no meu Ex-PC (MOBA H81 Gigabyte, i5 4460, 16gb ram ddr3, W7 PRO 64 bits) estava sem funcionar também mas com um sintoma diferente, o programa instalava mas NAO ABRIA;

- já abri suporte direto da razer (https://support.razer.com/live-chat) tentamos de tudo, desinstalação do REVO, orientado por eles mesmo, limpando tudo até registro, mesmo assim não resolveu, teve outros passo-a-passo também que me pediram pra fazer, reiniciamos mais de duas vezes o pc no meio destes processos;

- o suporte deles me pediu o log do system32 do PC, está em análise e estão buscando uma solução, se acharem informo aqui;

- o PC é novo, primeira semana de uso todo hardware e software, recém formatado;

- JÁ TENTEI MUITOS DRIVERS, desde a versão 2.0 até a última mais atual 2.21.18.115, todos dão o MESMO PROBLEMA (link - http://drivers.razersupport.com//index.php?_m=downloads&_a=viewdownload&downloaditemid=2116&nav=0,343,239);

- o Synapse funcionou perfeitamente durante cerca de 4 ou 6 meses logo que comprei, o problema começou a ocorrer no antigo PC e depois nunca mais funcionou;

- ele LIGA e funcionam as teclas na configuração padrão WASD/QEZCX, 12345 , teclas basicas gamers etc, porém sem o synapse nao uso minhas configs de macro e teclas corretas, etc;

 

ENTÃO gostaria muito que alguem desse uma ideia e/ou alguns pontos de vista diferentes em relação a este problema pra dar uma força

 

fico agradecido desde já!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

passando aqui pra atualizar que semana retrasada a Razer finalmente lançou uma nova Versão da Synapse que voltou a funcionar, aproximadamente 1 ano após ter iniciado o problema,

 

lembrando que fiz esse post pouco tempo atrás, porém o problema persiste desde cerca de AGO/2017,

 

fiz este post pra deixar minha indignação e feedback negativo da razer, não fiz antes pois além de ter esquecido, o próprio suporte oficial deles não conseguiu me atender, então não havia pressa deste post,

 

lembrando também que acionei 2 suportes direto com a Razer gringa (chat online), com intervalos de 3 meses cada um, devido ao aguardo das respostas das conversas posteriores por EMAIL, pelo qual me responderam cerca de 3x em cada suporte acionado, depois abandonaram o problema,

 

absurdo comprar coisas desses caras, por um preço absurdo, pra um software não funcionar durante tanto tempo, já tava mofando na gaveta essa porcaria só agora vou voltar a usar

 

razer nunca mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×