Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Felipe Alberto

Configuração nova não dá vídeo

Recommended Posts

Então comprei um ryzen 3 2200g + 4gb ddr4 e uma a320 pro da biostar e nao da video tenho uma fonte generica que aguenta essa config pelo o que eu vi, então na da imagem nem pelo hdmi e nem pelo vga ja limpei a memoria ram com borracha mas nao deu imagem, sera que devo limpar o slot?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Alberto Olá, Felipe, bom dia e seja bem vindo ao Fórum do Clube do Hardware.

Caro colega, quando você comprou este Kit, foi realizado um update do BIOS da placa-mãe? Pois para utilizar Ryzen's de 2º geração em placas como A320/B350 e X370 é necessário um update do BIOS para que eles reconheçam o Micro-Code destes novos processadores.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Alberto conecte a fonte na tomada, e veja se algum led na placa-mãe acende. ligue o pc e veja se passa energia para algum componente. Se a energia passar a fonte está funcionando, porém recomendo a compra de uma de qualidade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passa sim testei em outro computador ddr3 e nao da video nao sei porque a fonte ta funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe Alberto O BIOS está atualizado?

Qual a marca e modelo da fonte?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o BIOS não estiver atualizado não vai funcionar com o Ryzen de 2° geração. E usar fonte genérica é arriscar a configuração.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte aguenta e ja esta atualizada e mesmo q n estivesse ela nao da video em outros pc tenho 3 aqui em casa e nao deu video em nenhum (um é ddr3 outro e ddr2)

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe precisa estar atualizada para o Ryzen, qual o modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×