Ir ao conteúdo
  • Cadastre-se
Andrio Barcellos

Computador com problema no Áudio

Recommended Posts

Olá, venho através desse tópico, pedir ajuda de vocês.

Meu computador está sem som a alguns dias, ele fica sem áudio, e com um chiado constante,ja tentei trocar de fone, é a mesma coisa, mesmo chiado, o problema é nos drivers. Por que quando eu desinstalo um driver de audio, ele para de chiar, mas quando eu reinicio o computador ele volta a ter o mesmo chiado, ja tentei instalar e reinstalar os drivers, da placa-mãe, da realtek, e nada adianta, minha placa-mãe é a " h81m-s1 ", alguém sabe o que possa ser?

Ficarei grato pela ajuda.

 

Desculpe se estou no tópico errado, primeira vez no site.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde. 

Faça uma restauração de sistema para um momento antes do problema começar a acontecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, bom fiz de tudo e não deu nada, formatei o pc, antes de colocar os drivers estava sem ruídos, ai quando coloquei os drivers pelo driver booster, voltou os ruídos. O problema é nos drivers de som, mas é difícil encontrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o driver de som do site da placa-mãe. Na pior das situações você teria que comprar uma placa de áudio offboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×