Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Theeus David

Erro na cpu amd ryzen

Recommended Posts

galera estou com problema meu pc n liga de primeira e na placa-mãe liga a luz "CPU" 

minha config é 

AB350 gaming3 

Ryzen 1700

1050ti

8g de ram 

meu pc quando vou ligar ele liga e não da vídeo e na placa-mãe tem o diagnostic leds e a luz que ta acendendo é a de CPU e fica oscilando entre a VRAM mas o pc fica assim (sem dar vídeo) por alguns segundos/munutos e dps do nada ele liga normalmente e consigo jogar jogos pesado e a CPU nem parece estar com problema.

eu já atualizei a bios para F22

já limpei, remontei 

alguém já passou por algo parecido com o ryzen ou sabe resolver ? por que acredito eu que a CPU não ta quebrada ou algo assim porque quando o pc liga ele funciona normal.

Obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
49 minutos atrás, Theeus David disse:

galera estou com problema meu pc n liga de primeira e na placa-mãe liga a luz "CPU" 

minha config é 

AB350 gaming3 

Ryzen 1700

1050ti

8g de ram 

meu pc quando vou ligar ele liga e não da vídeo e na placa-mãe tem o diagnostic leds e a luz que ta acendendo é a de CPU e fica oscilando entre a VRAM mas o pc fica assim (sem dar vídeo) por alguns segundos/munutos e dps do nada ele liga normalmente e consigo jogar jogos pesado e a CPU nem parece estar com problema.

eu já atualizei a bios para F22

já limpei, remontei 

alguém já passou por algo parecido com o ryzen ou sabe resolver ? por que acredito eu que a CPU não ta quebrada ou algo assim porque quando o pc liga ele funciona normal.

Obrigado 

 

Você usa estabilizador, no-break ou filtro de linha?

 

Qual o modelo de sua fonte?

 

Editado por Tiberio
Informação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se voce alterar algo na bios, desligar e ligar novamente, essa alteração é salva?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Este erro é DRAM , que é da memória RAM que provavelmente está tendo algum problema de compatibilidade pelo que você colocou na bios e toda vez que liga faz as três tentativas de treinamento e depois quando não dá certo inicializa com a velocidade padrão de 2133mhz.

 

Qual é a marca e  o modelo da memória? Erro de Vídeo é VGA nas  placas da Gigabyte, pelo menos nas versões Gaming.

Editado por SamucaFO
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador nao, quando ele da boot e eu consigo entrar na bios da placa-mãe aparece "bios has been reset. Please re-confg your BIOS setup items if needed"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bateria do CMOS deve ter morrido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador ja fiz a troca dela mas mesmo assim o pc ta na mesma 

adicionado 24 minutos depois

@SamucaFOSamucaFO minha memoria é uma geil rgb 2400 l, e a luz VGA n acende a que acende é aa CPU e DRAM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você conferiu se os pentes estão nas posições recomendadas? Mas é estranho uma memória com frequência menor que 2666mhz estar tendo incompatibilidade.Este erro costuma ou costumava ocorrer com memórias com frequência alta, como as de 3000mhz, quando era habilitado o perfil da memória e isso nas BIOS anteriores aos lançados até junho/julho.

 

Não tem nenhum conhecido próximo para emprestar um pente para testar? Chegou a instalar o Windows mesmo com este problema?Já verificou qual a frequência que ele fica depois que ele finalmente dá o boot com algum programa confiável, se fica em 2133mhz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser memória ram, a máquina liga, detecta a frequência  reseta ou ajusta imediatamente para o padrão em que ela pode ligar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×